Lightroom Desktop: Linear Gradient lines not showing

  • 1
  • Question
  • Updated 3 months ago
  • (Edited)
Just recently downloaded Lightroom onto my Windows 10 laptop. The linear lines do not show. How can I fix this please?
Photo of Andrew Marjoram

Andrew Marjoram

  • 1 Post
  • 0 Reply Likes

Posted 11 months ago

  • 1
Photo of Rikk Flohr

Rikk Flohr, Official Rep

  • 7535 Posts
  • 1726 Reply Likes
If this is still a problem after a restart of the App and a restart of the computer then: 

Lack of lines for the gradient is normally a symptom of an outdated or incompatible GPU. Go to your video card manufacturer's website and check for the latest driver for your video card.  If that doesn't solve the problem you may need to disable GPU in the Preferences. 
Photo of Jim Wilde

Jim Wilde, Champion

  • 449 Posts
  • 174 Reply Likes
Also make sure you don't have "Show Edit Pins:" set to "Never" (press "H" to toggle beween "Never" and "Auto").
Photo of Rikk Flohr

Rikk Flohr, Official Rep

  • 7515 Posts
  • 1719 Reply Likes
Andrew has tagged post as Cloud-based.

Jim's instructions are for Lightroom Classic (in case that is what you have, Andrew)
Photo of marcus

marcus

  • 2 Posts
  • 0 Reply Likes
There's definitely a bug here. The lines for linear gradients work for me about 50% of the time. If it's an issue with the GPU, the fix should not be restarting, there should be some notification. 

I'm using a 2018 MacBook Pro, pretty sure the GPU is compatible.
Photo of Rikk Flohr

Rikk Flohr, Official Rep

  • 7535 Posts
  • 1726 Reply Likes
A problem preference file is a likely culprit here. 

A Preference File will survive a Lightroom uninstall/reinstall.
Sometimes weird behavior is corrected/cured by resetting the preferences.

Reset Procedure:

1. Close Lightroom.
2. Hold down [Alt/Opt]+[Shift] while restarting Lightroom.
3. Overwrite the Preferences when prompted by the dialog.
4. Close Lightroom.
5. Restart Lightroom.

Does the issue continue after resetting the preferences?