Ligthroom 3.6 may hate my hard drives..do not recognize images saved on them

  • 1
  • Problem
  • Updated 6 years ago
Ligthroom 3.6 is unable to find images from external hard drive. It recognizes the drive, but does not identify folder with my images. It shows some art work from itunes. I have already click on include subfolders. I change hardrives, but the problem persist. I would appreciate any help. Thank you,

Eduardo
Photo of Eduardo Moreno Cerezo

Eduardo Moreno Cerezo

  • 4 Posts
  • 0 Reply Likes
  • frustrated ...ready to get rid of my computer and lightroom

Posted 6 years ago

  • 1
Photo of Dorin Nicolaescu-Musteață

Dorin Nicolaescu-Musteață, Champion

  • 703 Posts
  • 38 Reply Likes
What images are those? They might not be supported by 3.6.
Photo of Eduardo Moreno Cerezo

Eduardo Moreno Cerezo

  • 4 Posts
  • 0 Reply Likes
Thank you for replying Dorin,

They are just JPEG....I do need to clarify that I am using a PC. When I open the hard drive, the files are there.

Not sure if I need to re-install LR.
Photo of Dorin Nicolaescu-Musteață

Dorin Nicolaescu-Musteață, Champion

  • 703 Posts
  • 38 Reply Likes
Any chance they're already imported and the "Don't import duplicates" is checked?
Photo of Eduardo Moreno Cerezo

Eduardo Moreno Cerezo

  • 4 Posts
  • 0 Reply Likes
It does not show me new photos, or not even the name of the folder where my files are. When I right click (for PC), i checked "include subfolders"... no change. LR give me the option of "show in explorer"... then I access the drive and all the pictures are there, but there is no way to import them to LR...
Photo of Dorin Nicolaescu-Musteață

Dorin Nicolaescu-Musteață, Champion

  • 703 Posts
  • 38 Reply Likes
No idea...

Might the folders be hidden/system/no permissions or such?
Photo of Eduardo Moreno Cerezo

Eduardo Moreno Cerezo

  • 4 Posts
  • 0 Reply Likes
I have tried that, but will continue exploring that option. Thank you Dorin!