Lightroom will not show up when I do "open with" on an image. CC is just fine.

  • 1
  • Problem
  • Updated 4 years ago
I continue to not be able to have access to Lightroom in my right click drag down after I click "open with". If I right click on an image, it shows cc, not lightroom. I am using the cloud subscription and have already called about this and was told my download was bad and we did it again. It continues to not show up but LR is visible and opens fine when I click on the actual icon on the desktop. When I click browse after I do not see it, it shows in file search, but does nothing when I click on it. Any suggestions?
Photo of Sheree Betts

Sheree Betts

  • 3 Posts
  • 0 Reply Likes
  • http://feedback.photoshop.com/photoshop_family/topics/new?topic%5Bstyle%5D=problem&from=company&product=&topic%5Bquery%5D=I+continue+to+not+be+able+to+have+access+to+Lightroom+in+my+right+click+dragdown.+If+I+click+on+an+image+on%2C+open+with%2C+it+shows+

Posted 4 years ago

  • 1
Photo of Rob Cole

Rob Cole

  • 4831 Posts
  • 382 Reply Likes
Lightroom opens catalogs (.lrcat files), not image files.

To import images in Lightroom, drag them from OS to Lr library grid, or click the big 'Import' button...
Photo of Sheree Betts

Sheree Betts

  • 3 Posts
  • 0 Reply Likes
Thanks Rob, for your help. True, but this is weird. It is not about getting the file into Lightroom. It is about the drop down area not showing lightroom and the other things I mentioned. It was there in the past until recently. It listed the usual and both CC and Lightroom in the options. So, what it previously did when right clicking one image was to have the option to open in lightroom launching the program and bringing with it, the entire folder that was with it. Only the original image had a check mark. Now nothing happens. You have to do it only like you stated, with no other options. When I called technical support and told them it was not visible and what I just told you, they had me remove the previous product, download and do it again. It fixed that problem one time and after I shut down for the evening and tried in the morning, same deal again today. I am really stumped since that is the way it has always worked for me. Again, thanks Rob for your help. I will check back tomorrow.
Photo of Rob Cole

Rob Cole

  • 4831 Posts
  • 382 Reply Likes
Fair enough Sheree - and I've heard that story before, although never experienced it myself: I believe you.

However I've never seen it get resolved, and have so come to believe it's a feature which has disappeared.

Perhaps I'm wrong, but it may behoove you to prepare for "the worst" (it ain't comin' back).

Cheers,
Rob
Photo of Sheree Betts

Sheree Betts

  • 3 Posts
  • 0 Reply Likes
Great \: you did make me laugh though, thanks again and for the giggle. Have a good one...