Lightroom v3 with a new NAS

  • 1
  • Question
  • Updated 7 years ago
  • Answered
Hi, I had a disk crash so I bought a new NAS where I have copied my photes into again with the same directory structure. When I open Lightroom I can see the new NAS, but no pictures. I can also see my old NAS with the structure and all my tags etc. How do I move all my tags, keywords etc so it now points to the new NAS where I have all my pictures ?
Any hint will be highly appreciated.
/Bent
Photo of benta1512

benta1512

  • 3 Posts
  • 0 Reply Likes

Posted 7 years ago

  • 1
Photo of Lee Jay

Lee Jay

  • 990 Posts
  • 134 Reply Likes
You didn't move them with Lightroom? If you didn't, Lightroom has lost track of them and you have to relocate them by right-clicking the top folder.
Photo of benta1512

benta1512

  • 3 Posts
  • 0 Reply Likes
No, I didn't move them with lightroom. My disk crashed and therefore I had to buy a new NAS where I have restored all my pictures. So in lightroom I can now see two disks: My old one with the whole diskstructure, keywords etc and my new disk which is empty
Photo of john beardsworth

john beardsworth

  • 998 Posts
  • 219 Reply Likes
On the new NAS, have you restored in exactly the same structure as they were on the old NAS. If so, right click the top level folder and choose Find Missing Folder.
Photo of benta1512

benta1512

  • 3 Posts
  • 0 Reply Likes
That works - Thank you for your help
Photo of James Johnston

James Johnston

  • 3 Posts
  • 0 Reply Likes
Benta, do not have an answer to your problem, however would like to hook up with you on e-mail.
Have just purchased Lightroom and would love to converse with someone that is using it.
Present use Photoshop Elements 9 and Lightroom 3.
Look forward to hearing fron you.
Old-Man
jms.johnston@hotmail.ca