Lightroom: LR4 - very slow Keyword set updating

  • 2
  • Problem
  • Updated 7 years ago
  • (Edited)
Lightroom LR4 - very slow Keyword set updating

1] keyword an image with some keywords from a keyword set. Those keywiords are highlighted in keyword set

2] select next image

3] wait about 4 to 5 seconds for highlighted keywords to be non highlighted. ARRGHHH

the problem with this, is that you cannot use the keyword set to apply these keywords to the newly selected image until they are not highlighted any more.

yet another area where lightroom is Slooooooooooow!!
Photo of John Spacey

John Spacey

  • 101 Posts
  • 20 Reply Likes

Posted 7 years ago

  • 2
Photo of jdv

jdv, Champion

  • 728 Posts
  • 56 Reply Likes
Have you optimized your catalogue lately?

What are the platform details? Are you running a real-time anti-virus process?
Photo of Rikk Flohr

Rikk Flohr, Champion

  • 1373 Posts
  • 335 Reply Likes
John, on my system it happens faster than I can click. What OS?
Photo of John Spacey

John Spacey

  • 101 Posts
  • 20 Reply Likes
Hi peeps. :)

yes always keep my catalogues optimised. no real time anti virus processes ( hideous things )

Win7 64bit i730 3.8Ghz, 6Gb RAM
Photo of Dorin Nicolaescu-Musteață

Dorin Nicolaescu-Musteață, Champion

  • 703 Posts
  • 38 Reply Likes
Instant on Win 7, i3-550.
Photo of John Spacey

John Spacey

  • 101 Posts
  • 20 Reply Likes
Hi peeps, this appears to be persistant here, Keyworded thousands of images since last visiting this thread, and most annoying to have to wait for Keyword Set to clear it's status before I can click those keywords again