Lightroom 5 issues in import.

  • 5
  • Problem
  • Updated 3 months ago
  • Solved
Hey guys! LOVE Lightroom 5 (full version). Super quick and helpful!

I'm running into an issue on Importing photos from a CF card. It is taking an unusually long time to render previews from the card (much longer than with LR 4 last week). Also, I'll choose to import and copy the files... and half of the time it'll only import some of the photos and says something like it could not copy all because not all the files were readable. So I eject the card and try again, then it's fine. This has happened several times. Any advice?
Photo of Alex Arnett

Alex Arnett

  • 2 Posts
  • 0 Reply Likes

Posted 7 years ago

  • 5
Photo of Diane Schuller

Diane Schuller

  • 1 Post
  • 0 Reply Likes
This is exactly my issue as well using Lightroom 5.2. Is there a fix for this? The link for a "release candidate of Lightroom 5.2" only takes me to a website where they want me to download CClassic for 9.99 per month. 
(Edited)
Photo of David Golding

David Golding

  • 122 Posts
  • 16 Reply Likes
You will have to contact Adobe Customer Care, and you need to be assertive with the,. Some if the outsourced call center people will point you to this feedback forum, and/or the community page. As you know that’s not to helpful. Some will just out flat deny support for a discontinued program. Some will direct you to subscription. A properly knowledgeable one will provide a temporary link to a download site, just for you.