Lightroom 5 issues in import.

  • 5
  • Problem
  • Updated 1 year ago
  • Solved
Hey guys! LOVE Lightroom 5 (full version). Super quick and helpful!

I'm running into an issue on Importing photos from a CF card. It is taking an unusually long time to render previews from the card (much longer than with LR 4 last week). Also, I'll choose to import and copy the files... and half of the time it'll only import some of the photos and says something like it could not copy all because not all the files were readable. So I eject the card and try again, then it's fine. This has happened several times. Any advice?
Photo of Alex Arnett

Alex Arnett

  • 2 Posts
  • 0 Reply Likes

Posted 3 years ago

  • 5
Photo of Benjamin Warde

Benjamin Warde, Employee

  • 479 Posts
  • 64 Reply Likes
Hi Alex,

Glad you hear you're enjoying Lightroom! A number of other people have reported this issue as well, we're investigating.

Thanks,
Ben
Photo of Becky Sowada

Becky Sowada, Adobe Employee

  • 499 Posts
  • 93 Reply Likes
This has been fixed in the Release Candidate of Lightroom 5.2, available now at http://labs.adobe.com/technologies/li...
Photo of Alex Arnett

Alex Arnett

  • 2 Posts
  • 0 Reply Likes
Thanks! Is it safe to download a release candidate? I've never done anything other than official updates.
Photo of Rob Cole

Rob Cole

  • 4831 Posts
  • 343 Reply Likes
Lr5.2 RC is probably "safer" than Lr5.0 (most users have experienced less problems with it, not more).
Photo of Becky Sowada

Becky Sowada, Adobe Employee

  • 499 Posts
  • 93 Reply Likes
The release candidate has been well tested, and should be reliable. It's your decision whether you want to install it or wait for the final release. I am not at liberty to discuss release schedules, so I can't say how long you may have to wait.

You could also wait a few days and watch to see if others report problems before making your decision.

Becky
Photo of Marianne Karmel

Marianne Karmel

  • 2 Posts
  • 0 Reply Likes
I installed new release and still crash on import
Photo of Adam Dickinson

Adam Dickinson

  • 2 Posts
  • 0 Reply Likes
I'm trying to import a large number of photos into Lightroom 5 and after a while Lightroom Hangs and eventually crashes. Is this a known issue? It seems to happen every time and I doesn't appear to be related to any resource limits (plenty of ram etc).

I can send a crash dump if that helps...
Photo of Becky Sowada

Becky Sowada, Adobe Employee

  • 499 Posts
  • 93 Reply Likes
Adam,

Which version of Lightroom are you running?

We have heard about some devices causing problems with import, so this might be what you are running into. Try disconnecting all devices that may be connected to the computer (like phones, mp3 players and cameras). They, plug in each device one at a time and try the import. If the import crash only happens when a specific device is plugged in, I'd be interested to hear which one.

Thanks!
Becky
Photo of Ed Kennedy

Ed Kennedy

  • 1 Post
  • 0 Reply Likes
I just upgraded to Lightroom 5.3 from version 3 and experienced the same import issues. Initially it displays all the photos to be import red but hangs when being imported. I sometimes experienced an error message stating it could not read several files. I finally was able to import my photos if I limited the quantity to about 20 per import. It took me several batches to import all the photos from my card.
Photo of Aaron Stai

Aaron Stai

  • 2 Posts
  • 0 Reply Likes
I can't import photos in Lightroom 5.3 from any of my cameras???? What gives????? Files are not readable. Tried different camera, same problem. Tried copying files to temp folder on desktop and then import, same problem. Help Help Help.
Photo of Benjamin Warde

Benjamin Warde, Employee

  • 479 Posts
  • 64 Reply Likes
Hi Aaron,

I'm not sure what would be causing that problem. Can you provide one sample file that fails to import? You could upload it to dropbox.com or yousendit.com, or a similar service, and then post the link here so that I can download the file.

Thanks,
Ben
Photo of Adam Dickinson

Adam Dickinson

  • 2 Posts
  • 0 Reply Likes
In my case it seems that storing my photoshop catalog on a USB3 external drive was causing the problem.

I moved it to my SSD and it has stopped happening. My random suspicion is that the timeout for reading the cache isn't long enough and there are not enough retries for timeouts... The drive has good throughput and reasonable latency put there are some reads that randomly have high latency.
Photo of Benjamin Warde

Benjamin Warde, Employee

  • 479 Posts
  • 64 Reply Likes
Hi Adam,

Thanks for the info and the hypothesis, I'll pass that along to the engineers.

Thanks,
Ben
Photo of Heather Elise

Heather Elise

  • 1 Post
  • 0 Reply Likes
Help! Upgraded to LR 5.3 and import took two days! Loading previews took the longest. The worst part is that once all my images are imported only half are actually readable! Therefore, I can't edit or export the images and in some cases the preview never loads! This never happened in LR4. A lot of the images have '!' In th corner but even images without it aren't readable! Is there a fix to this? Wedding season is approaching fast and I'm extremely nervous about having half my images unreadable! Thanks in advance for your help!
Photo of Anthony

Anthony

  • 5 Posts
  • 0 Reply Likes
I just started using Lightroom about a day ago. I was able to do two imports with a problem. However, anytime I click the Import button Lightroom crashes soon after. I uploaded a video to show what happens. http://youtu.be/vUVmHvvYtbA
Photo of Benjamin Warde

Benjamin Warde, Employee

  • 479 Posts
  • 64 Reply Likes
This is a great conversation that's separate from the main topic, so I created a new topic to continue the discussion. Please reference the new topic here: Lightroom crashes when opening Import dialog
Photo of Sam Russo

Sam Russo

  • 1 Post
  • 0 Reply Likes
I have the most frustrating time trying to import. It will read some pictures in a folder on my desktop and let me develop them. Then I will go back the next day and the same pictures in the same folder are no longer clickable... I try adding new jpgs to a folder and when I go to import the picture is greyed out and not clickable!
Photo of Leslie Howells

Leslie Howells

  • 5 Posts
  • 0 Reply Likes
According to this post, this issue has been solved?! Er....

I'm experiencing the same thing on my new version of Lightroom 5.6... At this point, it's hung up on an import from a CF card in a reader. It hasn't crashed: the import, after telling me I didn't have enough room in my external hard-drive's destination folder, and after I resolved that, began importing again fine, only to get hung up towards the very end of the import of a mix of photos, and a few videos. Non-progressing, but not crashing. What to do?!
Photo of Charles Loyd

Charles Loyd

  • 1 Post
  • 0 Reply Likes
I have LR 5.7 and I am experiencing a problem with importing files. I first copy the files from each card into folders on my LR drive. Then when I try to import into LR using a different subfolder the IMPORT button remains grayed out. I used this same procedure with LR 4 and did not experience any issues.
Photo of Marlene Smith

Marlene Smith

  • 4 Posts
  • 0 Reply Likes
If we reinstall the program will all of the images stay in LR or will they disappear?
I have over 6,000 images that I am not wanting to loose from LR. I realize the files are actually on my external hard drive but I was wondering if the files will show up the same way as in the program I currrently have them in if I re install. I hope I am making sense. Thank you so much for any help! I am completely frustrated with all the crashes and now files from my cf card that won't download into LR. They are completely grayed out ! :(
Photo of Steve Sprengel

Steve Sprengel, Champion

  • 2325 Posts
  • 237 Reply Likes
Images are on your hard-drive wherever you told LR to put them.

Image locations are stored in the LR catalog database.

The program is in another location besides where the images and catalog are stored so you should be fine reinstalling.

One thing to make note of is the location of your LR Catalog file--you can find in in LR's catalog preferences.

This is in case you need to reset LR preferences, then it will forget where the last catalog was opened from and it'll create a new one and it'll look empty. If this happens, then you can just go to the location that you made note of, using Finder or Explorer, and double-click on the file with an .lrcat extension and this will open up the catalog file, again.
Photo of Marlene Smith

Marlene Smith

  • 4 Posts
  • 0 Reply Likes
Thank you very much Steve! I re installed the program and it didn't seem to make a difference. Just something very strange happening with my LR. Sometimes it lets me import and other times no way! Could it be ram that I need or a virus that it has? Thank you again for your help! I truly appreciate it!
Marlene
Photo of Steve Sprengel

Steve Sprengel, Champion

  • 2325 Posts
  • 237 Reply Likes
Are you doing a Copy type of Import or an Add type of Import?

If a Copy, you might check to make sure your destination on the righthand side is where you intend.

If an Add, then the files need to have been copied from the memory card to a valid location on the hard drive and then LR pointed to that location.
Photo of Marlene Smith

Marlene Smith

  • 4 Posts
  • 0 Reply Likes
I have imported directly from the cf card to LR for a couple of years now but I have a few times also first added the pics from the cf card to a file in the external hard drive and then imported the files from the folder through LR. Both ways have worked in the past and for some reason just this past week or two I have had issues with importing either way.
Today for some reason I was able to import files from the external hard drive into LR. It isn't being consistent so it is kind of scary and frustrating.
Photo of Marlene Smith

Marlene Smith

  • 4 Posts
  • 0 Reply Likes
I have been doing Copy only
Photo of Cheyenne Hidalgo

Cheyenne Hidalgo

  • 1 Post
  • 0 Reply Likes
I've used LightRoom a few times now. The first time worked perfectly fine. I tethered my Canon t5i and the photos showed up no problem. Every time after that, I haven't been able to get farther than importing one photo. It's extremely slow, and if I try to take a few pictures at a time the camera stops responding, and Light Room is stuck transferring files from it. Any suggestions?