Lightroom 5: Flickr api upload error - Filetype not recognised

  • 2
  • Problem
  • Updated 4 years ago
Hi,
I have a collection with a little over 100 images that I'm trying to publish to my Flickr account. I'm publishing using JPEG format. When I publish, it will run for a few minutes, upload 3 or 4 pictures then error out with "Filetype not recognized" (although my profile is only configured to convert to JPEGs).

If I click publish again, it will upload another few images, then error out again with the same message.

Is this a known issue and if not, how can I troubleshoot it?

Thanks!
Best regards,
-Alex
Photo of Alexandre Belisle

Alexandre Belisle

  • 3 Posts
  • 0 Reply Likes

Posted 5 years ago

  • 2
Photo of Alexandre Belisle

Alexandre Belisle

  • 3 Posts
  • 0 Reply Likes
By the way, uploading directly using Flickr's website is much faster. I have also checked http://www.flickr.com/help/test/ and everything is green including their api.
Photo of Brett N

Brett N, Official Rep

  • 2258 Posts
  • 114 Reply Likes
I'm seeing some wonky behavior here as well. I don't get the same error message, but when trying to upload files, it seemingly stops at random with an error about losing my internet connection. Without making any changes, I just click Publish again and more images will upload.

Further investigation is required.
Photo of Brett N

Brett N, Official Rep

  • 2258 Posts
  • 114 Reply Likes
I've tested this with the current build of Lightroom and it seems to be working now. How about for you?
Photo of Jim Babbage

Jim Babbage

  • 1 Post
  • 0 Reply Likes
I've just started experiencing this issue: Here's the error message:

Can't update this collection

Flickr API returned an error message (function upload, message Filetype was not recognised)