Lightroom 5 - export preset gives different results with same conditions!

  • 1
  • Problem
  • Updated 5 years ago
I use a preset to export tiff to jpeg/webb. It works fine on most files BUT on some LR5 does not change the names according to the preset!

My preset is {Date (YY))}{Date (MM)}{Date (DD)}_{Suffix for original number}_webb

The following two images does NOT export the same result according to the preset. Image size and conditions are the same and both have been handled and saved by LR5 prior to the export.

130617_istDL_7548_MASTER.tif => exports as 130617__webb.jpeg
130618_istDL_7569_MASTER.tif => exports correctly as 130618_7569_webb.jpeg

Is the problem within LR5 or in the images (saved by LR5)? How to solve it?

Above images could be sent to Adobe but not in general, if it helps to solve the problem.

Best regards / Nils

P.S. I use LR5.3 on Windows 7
Photo of Biggles

Biggles

  • 3 Posts
  • 0 Reply Likes
  • frustrated

Posted 5 years ago

  • 1
Photo of Rikk Flohr

Rikk Flohr, Champion

  • 1373 Posts
  • 335 Reply Likes
My guess is that there is something about 7548 and how it was named/renamed originally that is causing it. It is missing the Original Number Suffix and that is causing the null space in the renaming procedure.
Photo of Biggles

Biggles

  • 3 Posts
  • 0 Reply Likes
Hi Rikk,

I agree with you that it must be something LR5 does to the image files in the previous renaming process before actually exporting the files. So I tried the following.

I took some of the original images (untouched) that does not process correctly in LR5 (so far I have had problems with about 30%of my images!) and this is what I get!

1) Import to LR5 as _IGP7548.JPG = OK

2) Export (by a preset) to folder as 130617_istDL_7548_MASTER.tif = OK

3) Import to LR5 (Add) = OK ????, the filename shows correctly in LR but NOT in the preset windows, see enclosed image!

4) Export to web by the preset = NOT OK (the suffix does not show!)

To me it seems as if their is something wrong when I IMPORT/SYNC a folder with LR of the MASTER.tif ! The image file seems to be ok before I do the IMPORT or ....?

Does this give you or anyone else a clue to how to solve this, or find out exactly what is going on?

Regards Nils

P.S. I have also made new pre-sets just to make sure nothing have happened in this process, just so you know :-).

Photo of Biggles

Biggles

  • 3 Posts
  • 0 Reply Likes
Dear experts,

After many hours testing I have hopefully narrowed down my problems, to what looks as a suffix-problem?

As described above my image files seems to change behavior when I save my master files as MASTER.tif. From then on LR can not handle some images according to my preset.

So I renamed some MASTER files that did not export correctly as

130617_istDL_MASTER_7548.tif

... and then LR exported them correctly as

130617_7548_webb.jpeg

Is it that LR5 can not handle/export according to a preset (suffix original number), image file names that ends with letters and not numbers?

It does not explain why most files DID export correctly before, but by changing file names to end with numbers, now ALL image files seems to process correctly according to my preset.

Could anyone that have the knowledge please confirm what applies or have I found a bug or is my installation faulty or ....?

Best regards / Nils