lightroom 5.6 won't open

  • 9
  • Problem
  • Updated 3 years ago
I just updated to lightroom 5.6 thru creative cloud and now lightroom will not open at all. I get the spash screen for a fraction of a second then nothing. I tried opening the lightroom folder in the application folder and the folder won't open. Im on a mac os10.9.4
Photo of Gary Kramer

Gary Kramer

  • 3 Posts
  • 0 Reply Likes
  • frustrated

Posted 4 years ago

  • 9
Photo of Robert Daugherty

Robert Daugherty

  • 6 Posts
  • 0 Reply Likes
I just updated to lightroom 5.6 using the creative cloud and lightroom will not start. I get the round windows waiting symbol for 3 secs and then nothing after that. I am running Windows 7 at the latest level.
Photo of Gary Kramer

Gary Kramer

  • 3 Posts
  • 0 Reply Likes
I found a page on the adobe website that I could download lightroom 5.6 without going thru a bunch of hoops and reinstalled lightroom and now everything works
Photo of Robert Daugherty

Robert Daugherty

  • 6 Posts
  • 0 Reply Likes
Yes, I finally uninstalled lightroom 5.6 and down loaded the 5.6 install program. I had tried to have the "Creative Cloud" install lightroom 5.6,but same problem. When I used the download program I had no problem. Works like a champ. I will never use the "Creative Cloud" to update Lightroom again. This is the second time I have had problems with Lightroom being updated using the Cloud. I never have a problem with Photoshop, but beware of Lightroom using the "Creative Cloud."
Photo of Robert Daugherty

Robert Daugherty

  • 6 Posts
  • 0 Reply Likes
Oh, thanks Gary for your response. Nice to know someone sees these things.
Photo of Gary Kramer

Gary Kramer

  • 3 Posts
  • 0 Reply Likes
I'm not giving up on updating thru cc this is the first problem if had
Photo of Robert Daugherty

Robert Daugherty

  • 6 Posts
  • 0 Reply Likes
I will try again next time, but if it does not work - that will be strike number three for me. Have a good night. Thanks for your help.
Photo of Stephen Ormrod

Stephen Ormrod

  • 3 Posts
  • 0 Reply Likes
I have exactly the same problem with Lightroom 5.6 on OS 10.9.4 after installing the latest Photoshop and Bridge CC updates today. It also happened before when I first upgraded to 2014 versions. That took several hours to resolve. This time, two re-installs using CC don't work. I will now try to re-install using the download programme. I don't know why this keeps happening and I'm getting fed up with Adobe's apparent inability to make their imposed Creative Cloud as simple as it should be. I suspect this has something to do with the fact that I had Lightroom installed before I initially installed CC at a time when the CC photography package did not include Lightroom. That was was a year ago. This should be sorted by now.
Photo of Robert Daugherty

Robert Daugherty

  • 6 Posts
  • 0 Reply Likes
I also had Lightroom installed before the "Creative Cloud" was forcing us into a monthly rent Scenario. I was able to install and update Lightroom without any problems back then. Now the cloud is a storm when it comes to updating Lightroom for me. I have wasted too many hours and suffered to much mental anguish to let CC update Lightroom again. But in a year I will probably update Lightroom with CC thinking that they have fixed that problem.
Photo of Stephen Ormrod

Stephen Ormrod

  • 3 Posts
  • 0 Reply Likes
Many thanks for responding. I've tried downloading several times directly from the website but it behaves just the same. I'm now stuck with Lightroom that will not open and not sure what to do next. I've posted a specific question on the Adobe Lightroom forum but no response yet. All I can think of is to uninstall everything and then re-install. I will probably then have to reinstall all the plug-ins.
Photo of Robert Daugherty

Robert Daugherty

  • 6 Posts
  • 0 Reply Likes
I had downloaded the 5.6 lightroom install file. When I ran the program it asked if I wanted to repair 5.6 or uninstall 5.6. I tried the repair option and that did not work. I then ran it again and uninstalled 5.6. I rebooted and then used the 5.6 file to install lightroom(not CC). Once I did that, 5.6 did run.
Photo of mary chalmers

mary chalmers

  • 1 Post
  • 0 Reply Likes
I down loaded Lightroom 5.6 directly from Adobe site and installed on Windows 8.1. And now it won't open!

I tried the Window app repair but it can't fix the problem.

Why didn't Adobe test this before releasing it? QA failure?
Photo of Stephen Ormrod

Stephen Ormrod

  • 3 Posts
  • 0 Reply Likes
I followed Robert's last reply and downloaded Lightroom 5.6 from Adobe's website as a .dmg file. I did not uninstall Lightroom before downloading. The installation went as normal and installed over the existing files. It now works fine. This completely by-passed the CC desktop app. I could not find the download on the Adobe site as it always took me to the CC pages, but a google search came up with a direct link to the download on the Adobe support pages. Time will tell if this is a permanent fix or if I will still have issues with CC updates. Many thanks Robert.

I'm not sure if this has any relevance to the issue with Windows.
Photo of Dylan Wilson

Dylan Wilson

  • 1 Post
  • 0 Reply Likes
I am having the same problem but do not have the pictures in Lightroom backed up. If I reinstall will I lose all of them?