Lightroom: 5.3 will not allow external editing on all new images.

  • 2
  • Problem
  • Updated 4 years ago
  • (Edited)
Lightroom 5.3 will not allow external editing on all new images imported into Lightroom. All older images can still be edited. I am using the same cameras and lenses and all files are imported as DNG files. Programs used for external editing are PSE and Topaz fusion express to Topaz restyle.
Photo of Ted Griffith

Ted Griffith

  • 5 Posts
  • 0 Reply Likes
  • frustrated

Posted 4 years ago

  • 2
Photo of Jeffrey Tranberry

Jeffrey Tranberry, Sr. Product Manager, Digital Imaging

  • 14149 Posts
  • 1765 Reply Likes
What error does it give?
Photo of Ted Griffith

Ted Griffith

  • 5 Posts
  • 0 Reply Likes
There is no error message. It is just as if nothing had been clicked at all.
Photo of Jeffrey Tranberry

Jeffrey Tranberry, Sr. Product Manager, Digital Imaging

  • 14149 Posts
  • 1765 Reply Likes
Did it ever work? Or did it just stop working? Have you tried restarting LR or rebooting the entire computer?
Photo of Ted Griffith

Ted Griffith

  • 5 Posts
  • 0 Reply Likes
It worked, and still works, on all images imported previous March 25th. I exit and restart Lightroom daily and reboot the computer daily as well. I have also checked for updates to Lightroom and am running the most up to date version.
Photo of Ted Griffith

Ted Griffith

  • 5 Posts
  • 0 Reply Likes
I have discovered that external editing is not allowed on the images where the metadata has been changed in Lightroom and then saved to disc. Files that changes have not been saved are still allowed for external editing.
Photo of Benjamin Warde

Benjamin Warde, Employee

  • 483 Posts
  • 72 Reply Likes
Hi Ted,

You mentioned that you are using the most up-to-date version of Lightroom, but the subject of your post mentions Lightroom 5.3. The most up to date version is 5.4. Can you double check your version? And if it's 5.3, can you try updating to 5.4?

Thanks,
Ben
Photo of Ted Griffith

Ted Griffith

  • 5 Posts
  • 0 Reply Likes
I updated to 5.4 today and still have the same issue.