Lightroom: 5.3 Spot removal on 32bit image results in a noisy area

  • 1
  • Problem
  • Updated 5 years ago
  • Solved
  • (Edited)
I'm working on TIFF images with 32bits depth in Lightroom 5.3 and I noticed that spot removal is not working properly on this kind of image.

On 32bits image, the area where I applied the tool became noisy:


On the same image converted to 16bit the area seems smooth:


Another example:

32bit image:


16bit image:
Photo of Rodrigo Tozzi

Rodrigo Tozzi

  • 27 Posts
  • 0 Reply Likes

Posted 5 years ago

  • 1
Photo of Rodrigo Tozzi

Rodrigo Tozzi

  • 27 Posts
  • 0 Reply Likes
Hey Adobe, I'm sure that it is a software bug... 10 days and no response... This issue is very annoying...
Photo of adriana ohlmeyer

adriana ohlmeyer, Employee

  • 39 Posts
  • 13 Reply Likes
Hi Rodrigo, we are looking into this. Would you please provide us your test image with the side car file (xmp file) so we can be sure to test your exact settings in image?
Photo of adriana ohlmeyer

adriana ohlmeyer, Employee

  • 39 Posts
  • 13 Reply Likes
Can you let me know how you generated this .tiff file, please? Thanks!
Photo of Rodrigo Tozzi

Rodrigo Tozzi

  • 27 Posts
  • 0 Reply Likes
How can I send the file to you? The file has 32MB compressed.

I'm using Photomatix Merge to 32-bit HDR plug-in to generate my HDR files. Usually I use the following settings:

Photo of Jeffrey Tranberry

Jeffrey Tranberry, Sr. Product Manager, Digital Imaging

  • 15328 Posts
  • 2222 Reply Likes
Dropbox or any other file sharing method works.
Photo of Rodrigo Tozzi

Rodrigo Tozzi

  • 27 Posts
  • 0 Reply Likes
I put the file here:
https://drive.google.com/file/d/0B8Tp...
Let me know when you have done the download.

To reproduce the issue, try to remover the lens flare on the bottom right of image. (This is my first example shown above)
Photo of Jeffrey Tranberry

Jeffrey Tranberry, Sr. Product Manager, Digital Imaging

  • 15328 Posts
  • 2222 Reply Likes
Thanks. I have the file.
Photo of Benjamin Warde

Benjamin Warde, Employee

  • 486 Posts
  • 77 Reply Likes
Official Response
This is fixed in Lightroom 5.5, which is now available.

Thanks,
Ben
Photo of Rodrigo Tozzi

Rodrigo Tozzi

  • 27 Posts
  • 0 Reply Likes
Thanks! I have already downloaded, it is working perfectly!