Lightroom: 5.3 and 5.4 crash on import every time.

  • 3
  • Problem
  • Updated 4 years ago
  • (Edited)
Running LR 5.4 - Crashes on import EVERY TIME. This has been happening since previous version as well. Program is basically unusable and completely untrustworthy if I can't even add images to my library/catalog. Fails from SD Card, external drive, internal drive. Fails with Smart Previews on or off. Even importing files at current location without moving them causes the program to hang.

Also, why is it so hard to post a problem? had to sign in twice. use secret verification code from my email, retype my problem title....
Photo of Dan Stein Photo

Dan Stein Photo

  • 2 Posts
  • 0 Reply Likes
  • FURIOUS

Posted 4 years ago

  • 3
Photo of Dan Stein Photo

Dan Stein Photo

  • 2 Posts
  • 0 Reply Likes
I have since discovered the cause of the problem (I think?) and it is very similar situation to what another member described in detail on the lightroom user forum here:http://forums.adobe.com/message/6108667

This is a very serious issue and deserves to be addressed ASAP!!

Lightroom is now completely unusable if there are any video files on your memory cards or if any folders on your hard drive which contain photos for your catalog also contain video files.
I can no longer store videos with the photos that were taken at the same time. I have them backed up on a separate drive waiting to be cataloged until this issue is resolved.
Photo of cliffclof

cliffclof

  • 15 Posts
  • 1 Reply Like
Crash... * ∞

Unplugged Canon 5D MII from USB. Swapped preferences for a new one. Worked like a charm. Not sure which was the fix.