Lightroom 4 Shadow/Highlight issue

  • 1
  • Question
  • Updated 7 years ago
hi,
it seems as though the shadow/highlight adjustments that I make in LR4 do not appear when I move into photoshop cs5?

any suggestions?

thank you!
Photo of Kim Klassen

Kim Klassen

  • 9 Posts
  • 0 Reply Likes

Posted 7 years ago

  • 1
Photo of brian brains

brian brains

  • 69 Posts
  • 5 Reply Likes
After you select edit in photoshop, do you get a dialogue asking if you want to export with Lightroom adjustments or only a copy? And does LR4 warn that your CS5 needs RAW 7? If that warning hasn't been disabled, select the option 'let lightroom manage'.
Photo of Kim Klassen

Kim Klassen

  • 9 Posts
  • 0 Reply Likes
no, i don't get that dialogue unless I've already made changes to the image in cs5.

i am working in raw.... and I don't get that warning.
and if I do something like a white balance adjustment the changes appear in cs5.
subtle changes in the shadow/highlights do not seem to show up?

hmmm and thanks....
Photo of Kim Klassen

Kim Klassen

  • 9 Posts
  • 0 Reply Likes
oh dear... now i am noticing that exposure adjustments are not appearing either.

if i convert to b&w that shows up in cs5?

it must be something in my settings?
Photo of brian brains

brian brains

  • 69 Posts
  • 5 Reply Likes
Hmmm indeed! Is photoshop setup to use ProRGB like LR uses and 16bit? If not, this could negate subtle adjustments maybe? What about a test with a large obvious adjustment - is that apparent in PS?
Photo of Kim Klassen

Kim Klassen

  • 9 Posts
  • 0 Reply Likes
I had it set up with prophoto...and then switched to adobergb and back again to see if that made a difference.
i just made a major exposure adjustment...huge and obvious....and it does not appear when i move into photoshop.

yet like i said... a crazy white balance or a black and white conversion does show up?

ugh.....
Photo of brian brains

brian brains

  • 69 Posts
  • 5 Reply Likes
Did this happen with LR3 though?
Photo of Kim Klassen

Kim Klassen

  • 9 Posts
  • 0 Reply Likes
nope.... so bizarre.
Photo of Kim Klassen

Kim Klassen

  • 9 Posts
  • 0 Reply Likes
and it just started happening in lightroom 4....it was working fine ...
Photo of Lee Jay

Lee Jay

  • 990 Posts
  • 135 Reply Likes
Download and install Camera Raw 6.7 Beta.
Photo of Kim Klassen

Kim Klassen

  • 9 Posts
  • 0 Reply Likes
@Lee Jay
thank you!!! that did it!!
you are a genius!! and I am happy again. :)
Photo of brian brains

brian brains

  • 69 Posts
  • 5 Reply Likes
Well, problem with camera raw was the first thing I mentioned..... :-)
Photo of Kim Klassen

Kim Klassen

  • 9 Posts
  • 0 Reply Likes
hah...sorry brian... you are right... it's just bizarre that it worked fine then didn't...

but i thank you.... very much. :)