Lightroom: LR4 not importing photos (Mac)

  • 2
  • Problem
  • Updated 7 years ago
  • (Edited)
Lightroom 4 is having trouble importing a group of photos. First I tried importing them into the catalog from my local drive, but the status bar would sit at 100% white and remain at "Copy and import photos." So I tried moving the photos to a CF card to try it that that way, but I'm having the same problem.
Photo of Justin ROTH

Justin ROTH

  • 2 Posts
  • 0 Reply Likes

Posted 7 years ago

  • 2
Photo of jdv

jdv, Champion

  • 728 Posts
  • 56 Reply Likes
Where are you copying them to? Is it a local or networked volume?
Photo of Justin ROTH

Justin ROTH

  • 2 Posts
  • 0 Reply Likes
They were already in a folder on my local drive, I was trying to import them into the catalog via the import window. But I actually just found another way so I guess I can close this case.
Photo of Jim Kahnweiler

Jim Kahnweiler

  • 7 Posts
  • 0 Reply Likes
I just downloaded a demo version of Lightroom 4.0. I'm using a Macbook Pro running 10.6.8. When I import jpg images, the import never finishes and the status bar is all the way to the right. I have to quit to end the process; when I relaunch LR4, some of the images in the folder to be uploaded are not in the LR4 library. When I try to upload them they appear as new images in the import dialog box, but will not upload to LR. The beta version I have, using a Lion, did not perform this way. Any fixes? JimK

This reply was created from a merged topic originally titled
Lightroom 4 does not complete import.