Lightroom: LR4 import pictures from iPad "No photos or videos for import"

  • 4
  • Problem
  • Updated 7 years ago
  • (Edited)
I'm trying to import pictures from my iPad (3rd generation) in Lightroom 4 running on Mac OSX Lion 10.7.3. The pictures have been transferred to the iPad using camera connection kit.
When I open the import dialog the previews of the pictures appear and I can choose the files to import. When I click the import button Lightroom tells me that it found no photos or videos for import. After pressing ok in the error dialog box the import progress bar on the top left of Lightroom still tells me that the import is being prepared but nothing happens and I can't access the import dialog until I restart Lightroom.

If I import the same files directly from my Nex 5 everything works fine.
Photo of Jens Wannenmacher

Jens Wannenmacher

  • 3 Posts
  • 0 Reply Likes
  • disappointed

Posted 7 years ago

  • 4
Photo of Jens Wannenmacher

Jens Wannenmacher

  • 3 Posts
  • 0 Reply Likes
Issue still exists with LR 4.1 RC
Photo of Marc Davidson

Marc Davidson

  • 1 Post
  • 0 Reply Likes
I have the same problem. MacBook Pro OSX 10.7.3, USB to my Canon EOS 650D.

iPhoto has no problems reading the camera.
Photo of John Hampton

John Hampton

  • 1 Post
  • 0 Reply Likes
I'm having the exact same problem. I had to import the files to my hard drive with image capture and restart lightroom to complete the import.
Photo of Ronald Castle

Ronald Castle

  • 1 Post
  • 0 Reply Likes
This is a little different, but on my PC (using W7-64bit) I've been fine with my Canon imports, 7D and 5DMkII (even my 5DMkIII with the new update) on RAW files, but VIDEO is hit and miss from all 3 cameras. I did a test with the same card I had 3 video files rejected by LR4 on a machine I still have LR3 on, and LR3 downloaded ALL the files flawlessly! Something's amiss with LR4.