Lightroom: LR4 extremely slow web module gallery building

  • 52
  • Problem
  • Updated 4 years ago
  • Solved
  • (Edited)
Lightroom V4 web module is extremely slow. I am using TTG CE2 components and compared with LR 3 which was not very swift, LR4 is painfully slow at building and exporting gallery and pages components.
Photo of Tony Parsons

Tony Parsons

  • 16 Posts
  • 3 Reply Likes

Posted 7 years ago

  • 52
Photo of Julian Jones

Julian Jones

  • 4 Posts
  • 0 Reply Likes
I am exporting from LR4 to the HD, I don't use the Upload option which is something that wasn't great even in LR3.
Photo of garylittle

garylittle

  • 15 Posts
  • 0 Reply Likes
Well, Julian, LR 3 did have the export to FTP.
Photo of Julian Jones

Julian Jones

  • 4 Posts
  • 0 Reply Likes
I don't know what you are getting at? LR3 also had the Export (to HD) and Upload (to FTP) options. Performance in LR3 was much better for the export to HD option that LR4 is. I also found the upload option slower than exporting to HD and using a FTP client to upload myself. I haven't used that option in LR4 as it wasn't great in LR3.

All I want is the export to HD to be as fast in LR4 as it was in LR3. At the moment it is painfully slow. I'm considering an install of LR3 which I'll export jpegs from LR4 to just so I can use the faster Web export.
Photo of tony

tony

  • 1 Post
  • 0 Reply Likes
Im on LR4. On a Mac. Its taken all day to make a web file from 375 images. What is wrong with LR? Im going to start using Capture One Pro for contact sheets. This stinks and I don't see any solution on this site.