Lightroom: 4.3 Cannot use Slideshow, get "An error occurred when attempting to change modules"

  • 13
  • Problem
  • Updated 4 years ago
  • Solved
  • (Edited)
Lightroom 4.3 on MacBook Pro Retina + Cinema Display: Cannot use Slideshow, get "An error occurred when attempting to change modules". OS X 10.8.2, 16Gb, 2.7 GHz Intel Core i7. Approximately 30 seconds from installation to finding this bug.
Photo of Kevin Tureski

Kevin Tureski

  • 4 Posts
  • 2 Reply Likes
  • frustrated

Posted 6 years ago

  • 13
Photo of Jeffrey Tranberry

Jeffrey Tranberry, Sr. Product Manager, Digital Imaging

  • 14049 Posts
  • 1735 Reply Likes
Official Response
Thanks for reporting this. This issue should be fixed in Lightroom 4.4. Choose Help>Check for Updates... to download and install.