Lightroom 4.3 crashes after hard drive swap!

  • 1
  • Problem
  • Updated 6 years ago
I had a 1TB drive that was the photo drive that LR had been managing.
6 catalogs on it, one per year to keep the catalog size down.
Began running out of space, so I took the old drive (call it D2) and moved it to an external eSata drive bay.
Added a new 3TB drive (call it D3) to the computer (internal drive).
Exported the catalogs + copy all images from D2 to D3 via lightroom.
Was able to do this to ALL of the catalogs.
D3 is up and rolling without issue and I can open the old catalogs without problem BUT...
- On the 2013 catalog OR if I try to create a NEW catalog on D3, I keep running into these issues:

** Unable to backup the catalog (see screen capture)


** "assertion failed"

** New catalog cant be opened because it isnt valid. (yes, it created the catalog folder, the LRcat files, etc.)...because I can see them on the drive.

(note: if I try to create a NEW catalog on the C drive in "my pictures"... it works without error.)

SO... the question is this... is this something to do with LR4.2 to 4.3? Is this something to do with changing the drive? I have swapped drives before and never run into an issue like this before.

This is on a Win7, 64bit, Quad Core, 6GB machine running LR 4.3.
I am the only user of the machine.
Lightroom is running in Administrator mode.
My account is part of the Administrator group.
There are no permissions issues accessing the drive.
Photo of Greg Andrews

Greg Andrews

  • 4 Posts
  • 0 Reply Likes

Posted 6 years ago

  • 1
Photo of Greg Andrews

Greg Andrews

  • 4 Posts
  • 0 Reply Likes
OH YEAH... A few more real important things!...
When LR 4.3 hangs up with ANY of these issues...
* Lightroom WILL NOT close! Even by going into the task manager and killing the application.
* CPU utilization is forced up somewhere to 99-100% after the hang.