Lightroom 4.2 : Compare view hit CPU to 100% for few minutes

  • 3
  • Problem
  • Updated 6 years ago
  • Solved
When I use compare view this afternoon, LR start to use 100% of CPU (all core). I close LR, the window well close but the CPU still to 100%.

I look at my processes, LR process still here. I always wait before killing a process, so LR process disappear naturally after almost 2 minutes.

I reopen LR and the compare view reopen at startup. CPU to 100% again. I wait and all become calm after few minutes. I left compare view and reopen it. Same behavior. So each time I use compare view the CPU go to 100% for few minutes and LR is unusable during this time.

LR 4.2 Win 7 64.
Photo of Alban LEROUX

Alban LEROUX

  • 48 Posts
  • 0 Reply Likes
  • frustrated

Posted 6 years ago

  • 3
Photo of Julie Kmoch

Julie Kmoch, Sr. Development Manager

  • 99 Posts
  • 34 Reply Likes
This is in the Library module, right?

Is it doing this for all photos? Or just certain ones?

And if you run Library>Previews>Render Standard Sized Previews, does it report that previews are built successfully?
Photo of Alban LEROUX

Alban LEROUX

  • 48 Posts
  • 0 Reply Likes
Yes, this is in the library module, shortcut "C".

I do new test today and nothing happens, I'm not able to reproduce it again.
In my memories, this was just for one photo, where the loading overlay appears to render the image (in 1:1). But I didn't compare lot of photo this day just 5 or 6.

If I have again that problem, I'll try your trick and tell you if solve it.