Lightroom 4.1RC: Quick Develop in Grid View with mixed PV2010/2012: Behaviour of Clarity Controls

  • 2
  • Problem
  • Updated 7 years ago
  • Acknowledged
Select some photos in grid view, partly with PV2010 and partly with PV2012. The quick develop controls display for PV2012, but are disabled, which is logical because of the mixed PVs. Everything is OK so far.

However, the clarity controls are still enabled, and they apparently change only the photos with PV2012 (including resetting clarity by clicking on the label). In this situation with mixed PVs selected, the clarity controls should be disabled, too.
Photo of LRuserXY

LRuserXY

  • 426 Posts
  • 41 Reply Likes

Posted 7 years ago

  • 2
Photo of jdv

jdv, Champion

  • 728 Posts
  • 56 Reply Likes
Clarity is a control valid for the older process. The slider intensity might behave differently, but it is essentially the same control.
Photo of LRuserXY

LRuserXY

  • 426 Posts
  • 41 Reply Likes
Yes, but the quick develop buttons don't do anything at all for the selected PV2010 photos in this case.

Either the buttons should increment/decrement the clarity for both groups of photos (accepting that the effect is slightly different), or the buttons should be disabled altogether.

The current state where only the PV2012 photos are changed is clearly a bug.
Photo of jdv

jdv, Champion

  • 728 Posts
  • 56 Reply Likes
I didn't grok that you meant the Quick Develop tools. Yeah, it looks like clarity has no effect on older process items.
Photo of Dorin Nicolaescu-Musteață

Dorin Nicolaescu-Musteață, Champion

  • 703 Posts
  • 38 Reply Likes
Definitely a bug. Especially, that the develop history is getting out of sync with the actual develop settings.

Looks like the QD buttons are adjusting the Clarity2012 for both processes, even if the 2010 process naturally ignores this tag. You can see that in the metadata.
Photo of Dorin Nicolaescu-Musteață

Dorin Nicolaescu-Musteață, Champion

  • 703 Posts
  • 38 Reply Likes
Same happens in Develop with Auto Sync.