Lightroom 4.1: Resource problem

  • 1
  • Problem
  • Updated 6 years ago
  • Not a Problem


Been getting this a lot lately. Never happened in the earlier days...

Ram consumption, as reported by task-manager does not seem excessive, and ignoring the warning has yet to bite me.

Any ideas?
Photo of Rob Cole

Rob Cole

  • 4831 Posts
  • 372 Reply Likes

Posted 6 years ago

  • 1
Photo of jdv

jdv, Champion

  • 728 Posts
  • 55 Reply Likes
You are probably running out of virtual memory. Check to see that you don't have a failing or nearly empty drive.
Photo of Rob Cole

Rob Cole

  • 4831 Posts
  • 372 Reply Likes
Not sure what the problem was, but a system reboot seems to have solved it.

Note to self: if system wonky, try rebooting...
Photo of Dorin Nicolaescu-Musteață

Dorin Nicolaescu-Musteață, Champion

  • 703 Posts
  • 38 Reply Likes
Ram consumption, as reported by task-manager does not seem excessive

ram consumed by Lightroom itself or the whole system?

I've been getting these last week when I was opening multiple Google Maps pages (with WebGL) in Chrome and from withing Lightroom. (I was checking gps coords accuracy in street view).

I have 8GB ram, Lightroom allocated about 2GB, each chrome page under 1 GB and total used RAM rasied to abnout 6.6 GB.

So, in my case it was Chrome that ate up the memory, but Windows reported Lightoom, perhaps because it was the process with max amount of RAM allocated.
Photo of Rob Cole

Rob Cole

  • 4831 Posts
  • 371 Reply Likes
Lr was at about 2.5G, whole system about 55%. Hasn't happened again since reboot.