Lightroom 3.6 & 4.1RC: Import: Shoot name cannot be entered in import dialog

  • 1
  • Problem
  • Updated 6 years ago
  • Solved
1. Use the file renaming in library, enter the file name editor and accidentally select one of the "Shoot Name..." presets (that do not work there - as expected, i.e. no shoot name is inserted).

2. Open import dialog, select Copy or Move, go to "File Renaming", activate it and select the same "Shoot Name..." preset.

Expected result: The "Shoot name" input field is enabled (and appears in the "fewer options" mode) so one can enter the shoot name.

Actual result: The "Shoot name" input field is disabled (and does *not* appear in the "fewer options" mode). One must restart LR in order to get it functional again.

Further observed effects in that state:
- When editing the file naming template (from within import dialog) and choosing the affected "Shoot Name..." preset, the shoot name place holder is not inserted, however it can be inserted using the Shoot Name button.
- The *other* "Shoot Name..." preset still works!
- An import preset containing the affected "Shoot Name..." preset still works, but displays the file preset name as "Custom Settings".
- When going back to library and using file rename and file name editor, choosing the *other* "Shoot Name..." preset sometimes will show the shoot name place holder and the example will show "untitled shoot-...".
All this is resolved by a restart of Lightroom.

LR 3.6 & 4.1 RC 64Bit, Win7.
Photo of LRuserXY


  • 426 Posts
  • 41 Reply Likes

Posted 6 years ago

  • 1

Be the first to post a reply!