Lightroom: No preview thumbnails during D7000 NEF import (3.4.1)

  • 2
  • Problem
  • Updated 7 years ago
  • Solved
  • (Edited)
Had a scare after a shoot this weekend. The Lightroom import dialog would not show any thumbnail previews of our D7000 NEF files. Nor did it show empty boxes as though it was trying. All I got was a blank area as though there were no image files on the memory card. This was only about our 3rd-4th import with a new camera, but the others showed normal preview thumbnails. Many more procedural details can be found at the bottom, but first the question:

Anyone else have (and solve) a similar problem? Key config details:
-Windows 7 HP 64-bit, have not installed codec to view NEF in Explorer
-Lightroom 3.4.1, 64-bit
-NEF files from D7000, set for 12-bit compressed (presumably lossy)
-16GB Sandisk Extreme SDHC card

Procedural details follow:

I shutdown and restarted Lightroom with no change then I rebooted the PC with no change. Windows explorer (Win 7 HP 64-bit) showed files on the memory card but no thumbnails (no surprise -- I haven't installed the Windows codec). Then I found that I *could* see thumbnails and open NEF files from the memory card using Corel's Paintshop Photo Pro X3.

I copied all the files from the memory card to the hard drive manually and tried to use Lightroom to import from the hard drive. Still no change in behavior, even though I waited at least 15 minutes for any of the 200 image file thumbnails to start showing up.

Finally, I decided to proceed with the import despite the lack of thumbnails. It *appears* that the import succeeded and thumbnails were generated successfully as part of the import process. I later discovered that in the import dialog, if I switched away from grid view to single file view, previews would be generated as I cursored through the files one by one. But when I returned to grid view, there was still nothing there.
Photo of Kevin Price

Kevin Price

  • 2 Posts
  • 0 Reply Likes

Posted 7 years ago

  • 2
Photo of Jeffrey Tranberry

Jeffrey Tranberry, Sr. Product Manager, Digital Imaging

  • 14147 Posts
  • 1765 Reply Likes
Hi Kevin, I notice you're running 3.4.1, does behavior still happen with the 3.5 update?
Photo of Jim Wilde

Jim Wilde

  • 136 Posts
  • 26 Reply Likes
It sounds like you've simply (inadvertently) turned off the Grid display on the Import Screen. At the top right of the centre panel you will see the number of photos on the import device (card or hard drive folder)....by the side of this number is a dark grey arrow. This arrow can be clicked to turn on or off the display of the thumbnails in the grid view....pointing left hides the thumbs, pointing down displays them. See here:

Photo of Kevin Price

Kevin Price

  • 2 Posts
  • 0 Reply Likes
Jim got it. Thanks! Sure seems simple now...