Lightroom 7.3: No longer launches after a day's use

  • 1
  • Problem
  • Updated 6 months ago
  • Solved
  • (Edited)
i have installed lightroom 7.3 twice. after working for a day, it no longer opens afterwards. i click on the icon to open on my screen and nothing happens. i have uninstalled and reinstalled with the same results. how should i proceed? there are no other apps i am using that cause this problem.
Photo of lyndsxo

lyndsxo

  • 7 Posts
  • 0 Reply Likes
  • confused

Posted 6 months ago

  • 1
Photo of Rikk Flohr

Rikk Flohr, Official Rep

  • 3978 Posts
  • 760 Reply Likes
A Preference File will survive a Lightroom uninstall/reinstall. Sometimes weird behavior is corrected/cured by resetting the preferences. 

Reset Procedure:

1. Close Lightroom.
2. Hold down [Alt/Opt]+[Shift] while restarting Lightroom. 
3. Overwrite the Preferences when prompted by the dialog.
4. Close Lightroom.
5. Restart Lightroom.

Does the failure to open continue after resetting the preferences?
Photo of Gary Rowe

Gary Rowe

  • 92 Posts
  • 33 Reply Likes
Out of interest, why have you decided that the preference file should survive the uninstall / reinstall? That is probably counter-intuitive to most users
Photo of lyndsxo

lyndsxo

  • 7 Posts
  • 0 Reply Likes
i havent figured out if that was the case. my 11 year old fiddled with the computer and got lightroom working again. he had to go into the computer to close it down completely because it was not responding. i never had to do this with lightroom before but it seems to be what the problem was, as all is back to normal
Photo of lyndsxo

lyndsxo

  • 7 Posts
  • 0 Reply Likes
thank you, kind sir