Lightroom Classic CC: Won't open/edit in Photoshop

  • 4
  • Problem
  • Updated 5 months ago
  • (Edited)
Merged

This conversation has been merged. Please reference the main conversation: Lightroom Classic/Camera Raw: "Edit with..." -"Open"does not work for photos from NAS

Since updating LR and PS earlier this week to February 2019 update, the feature to open LR files to edit in PS is not working. I try to "Edit In..." and PS just opens, but with no file from LR.
Photo of creativebridge

creativebridge

  • 1 Post
  • 0 Reply Likes
  • Frustrated

Posted 5 months ago

  • 4
Photo of Rikk Flohr

Rikk Flohr, Official Rep

  • 5593 Posts
  • 1182 Reply Likes
Are your originals stored on a NAS?
(Edited)
Photo of David Marx

David Marx

  • 1 Post
  • 0 Reply Likes
Yes the images are on a NAS. Is there a specific workaround for this type of file storage?
Photo of Nigel Larken

Nigel Larken

  • 1 Post
  • 0 Reply Likes
I am also having the same issues since the update, Yes originals are stored on NAS. I have stepped back to ACR v10.5 now every thing is working fine.

Photo of Colin McDonald

Colin McDonald

  • 68 Posts
  • 14 Reply Likes
Having the same issue. My images are not on a NAS.
Photo of Mark Avellino

Mark Avellino

  • 5 Posts
  • 2 Reply Likes
I was having this exact issue. The only way it has been resolved was to go onto Adobes online help sections and start a cha with one of their staff. They needed to take control of my computer to remove and install a new camera raw. When we finished he said their would be an update un around 15-20 days which would fix the problem,

This conversation is no longer open for comments or replies.