Lightroom Classic: User preset folder does not match in application

  • 1
  • Problem
  • Updated 5 days ago
  • (Edited)
Hello,
I have been having issues with my Lightroom Classic CC preset folder since the second I installed Lightroom Classic CC. I tried going to preferences/ presets/ show preset folder. Then copied and pasted my presets. I then closed lightroom and re-open it. (no presets there). So I manually imported my used presets by clicking on presets folder in lightroom and then import. This however allows me no organization options. Also the presets I copied and pasted are still not showing up in Lightroom. If I preview my user presets folder in the finder, it is not the same presets as the ones I imported directly into lightroom. Is there a hidden preset folder somewhere? How to I import an entire preset folder versus one at a time? I also should note that I have the SAVE WITH CATALOG toggle off.
After much frustration I decided to completely uninstall my lightroom CC and catalogs and re-install them. This didn't fix anything......

I feel like I am going to loose my mind over this preset situation
Photo of Abi Kroupa

Abi Kroupa

  • 1 Post
  • 0 Reply Likes
  • Frustrated and Stressed

Posted 5 days ago

  • 1
Photo of Robert Cullen

Robert Cullen

  • 127 Posts
  • 30 Reply Likes
Without knowing your Operating system, or the Version Number of Lr-Classic, an answer is practically impossible. Re Develop Presets.

But things I know- (in Windows OS)

Classic v 7.2 stored  Develop .LRTEMPLATE presets in
C:\Users\MyName\AppData\Roaming\Adobe\Lightroom\Develop Presets.

Classic v 7.3 converts presets to the 'new' .XMP format and places the new copies in-
C:\Users\MyName\AppData\Roaming\Adobe\CameraRaw\Settings

Original   .LRTEMPLATE presets that were converted are renamed with a tilde [~] prefix to indicate 'already converted' and remain in their original (v7.2) folder. Lr-v7.3.1 also did a resort of a kind and placed two tildes [~~] as filename prefix.

If you add (with the OS) 'new' purchased or downloaded .LRTEMPLATE presets to the 'old v7.2' folder, then they also will be copied and converted to .XMP in the 'new' folder when Lr-Classic 7.3 is started. You can have a Folder of presets added by this method (or it did work for me!)

If you Right-click (on the User Group in Preset panel of v7.3) and select Import, then any .LRTEMPLATE presets you Import are automatically converted to the .XMP format in the new folder location. You can select multiple presets to Import with this method, and move (drag&drop) to another Group as needed.Currently in v7.3 you cannot easily make a new Group for Presets, the work-around is to create a new Preset and define a new Group in the 'New Preset' dialog.

The filenames and sort order of Preset files in the OS {Settings} folder do not always mirror or match that shown in the Preset Panel. Lr uses 'internal' names in the Preset files.

Gets complicated- don't it. Think you can sort that lot out.
A link for info-
https://lightroomkillertips.com/managing-develop-presets-7-3-update-classic/


https://feedback.photoshop.com/photoshop_family/topics/develop-presets-not-sorting-correcly?topic-re...
(Edited)