Lightroom Classic: Synced backwards

  • 1
  • Problem
  • Updated 2 months ago
  • (Edited)
I have a around 500 shots from a high school football game (parent requested) that I edited on my iPad Pro, both develop settings and flags. I started to go through the photos with the parent and noticed that Lightroom Classic had synced the flags but not the adjustments. There was one bad argument photo stuck uploading, so I deleted it from my catalog and restarted. Lightroom said it was syncing 500 plus photos. I let it finish (up to the 28 that have been pending since August without causing any noticeable problems) and then opened the football collection. The edits hadn't synced bu the parent was getting restless so we started the selection process without the iPad edits. I made some edits, mostly crops, and got through about 200 photos .

The parent left and I opened Lightroom on my iPad. The selected photo reverted from its edit. I moved to the next photo and it did the same thin! I backed out of the edit screen to the grid and could see photos reverting! I called someone over to see the photos unedit themselves because I couldn't believe it was happening.

I am using Lightroom Classic version: 7.5 [ 1186149 on a Windows 7 PC and Lightroom v.340F59BE2 on my iPad Pro. Both the desktop and iPad are running the current operating systems. Both clocks are set to sync automatically and both show the same time
Photo of Lynne Skilken

Lynne Skilken

  • 10 Posts
  • 1 Reply Like

Posted 2 months ago

  • 1
Photo of Kim Cannon

Kim Cannon

  • 16 Posts
  • 2 Reply Likes
I think the last version of Lightroom really screwed the synching. I had over 400k of I images on my iPad....loved the ease, then after the last upgrade total disaster with the sync, and nothing seems to work to fix it
Photo of Rodney Saul

Rodney Saul

  • 2 Posts
  • 0 Reply Likes
This was a problem for me too.

As a slow work around try this one that I got from someone.

- make a small edit in Classic

- check “snapshots” for one from lr mobile

- click on that snapshot

- usually the edits then appear in Classic

- reverse the small edit

It is extremely laborious, but at a pinch it works.

I got so frustrated I reverted back to the last Classic cc version.

It works ok.

I just installed Mojave so I reinstalled the latest Classic version.

Here’s hoping.

Good luck and I hope this helps
(Edited)
Photo of Rikk Flohr

Rikk Flohr, Official Rep

  • 4409 Posts
  • 847 Reply Likes
Hello Lynne,

That sounds frustrating. I spoke with the team and they asked me if you could create an album on your iPad called "for debug" and drop one of the images which failed to sync into the album. Let me know when that is done. 

In addition, we would like to collect your diagnostic logs for both the iPad and Lightrom Classic CC:

On the iPad

*iOS Log File*
can be triggered when you  open up the  Lr Mobile settings and  then navigate in to the Help&Support section and long-tab (2-3 sec) "Access our Support Forum"-entry and a  diagnostic log will be generated and attached to your local mail client.

For LrClassic: 
Go to Preferences
Lightroom Sync tab
Hold down [Alt/Opt] 
Click [Generate Diagnostic Log]

Email both to me at:

 

If they are too large for email, you can send via Dropbox or similar