Lightroom: Sync settings keyboard shortcut (ctrl-shift-S) keeps changing to export images

  • 2
  • Problem
  • Updated 5 days ago
For many versions of  Lightroom, the sync settings keyboard shortcut (ctrl-shift-S) will randomly change exporting images. This first started many versions ago and is still happening in Version 8.3. I'm running Windows 10 Pro.

Trashing preferences temporarily fixes the issue, but of course, I then have to spend hours/days rebuilding all of my preferences since Adobe still doesn't have a preferences backup. 

Adobe Support has tried to fix this on numerous occasions but has yet to solve it. 
Photo of brett gilmour

brett gilmour

  • 48 Posts
  • 7 Reply Likes

Posted 10 months ago

  • 2
Photo of brett gilmour

brett gilmour

  • 48 Posts
  • 7 Reply Likes
I turned off the pre-installed Publish Service for Flickr and now the short cut is working. Will monitor how long this lasts.

(Edited)
Photo of John R. Ellis

John R. Ellis, Champion

  • 4946 Posts
  • 1378 Reply Likes
Brett,

To back up to a previous version of your preferences, you could use my free Snapshot Prefs plugin, which keeps 20 snapshots of your preferences, from the past few minutes all the way back to several months. Here are my snapshots:



Photo of Jerry Syder

Jerry Syder

  • 417 Posts
  • 191 Reply Likes
John’s plug-in have saved me on several times already. Worth checking it whether Adobe fixes this issue or not.
Photo of brett gilmour

brett gilmour

  • 48 Posts
  • 7 Reply Likes
As of today the white balance keyboard short cut is performing tasks.
Photo of Gabriele Correddu

Gabriele Correddu

  • 10 Posts
  • 0 Reply Likes
Still experiencing this problem occasionally. Not just glitching to "Export", also "Burn on Disc".
Photo of Gabriele Correddu

Gabriele Correddu

  • 10 Posts
  • 0 Reply Likes
Hi Rikk,

Sorry I couldn't reply earlier - I was in the middle of moving back to my home country, and didn't have time.

So - the thing with this issue is that it isn't a permanent mishap with the keyboard shortcut; rather, it's something where the Ctrl+Shift+S shortcut will change its function seemingly randomly during a working session.

A restart of the application will in fact just fix it. Sometimes it happens, sometimes it doesn't. It's a matter of finding out why it happens at all, and making sure it doesn't happen. 
Photo of John R. Ellis

John R. Ellis, Champion

  • 4940 Posts
  • 1372 Reply Likes
Did you try Rikk's suggestion of resetting preferences? LR sometimes soils its preferences file, and resetting it can fix all sorts of wonky behavior. (The preferences file stores much more than the options you've set in LR preferences -- it stores detailed information about the state of the application.)
Photo of Gabriele Correddu

Gabriele Correddu

  • 10 Posts
  • 0 Reply Likes
Hey there - I'm terribly sorry to be replying so late. I hadn't noticed your reply, and I had come back to report another anomaly. I will try Rikk's solution - although I'm worried it will mess with my other custom preferences, so I hope nothing goes wrong.

I wanted to note that, in my current Lr Classic session as I'm writing, hitting Ctrl+Shift+S changes the currently open photo's Process Version to Version 2, for some reason. I am beyond baffled at this.
Photo of John R. Ellis

John R. Ellis, Champion

  • 4940 Posts
  • 1372 Reply Likes
This article explains how to restore your previous settings if resetting them doesn't help:
https://www.lightroomqueen.com/articles-page/how-do-i-reset-lightrooms-preferences/
Photo of John R. Ellis

John R. Ellis, Champion

  • 4940 Posts
  • 1372 Reply Likes
Also, if you have an AMD Radeon graphics card, its ReLive utility grabs the shortcut Ctrl + Shift + C. Either uninstall the utility or change/disable that shortcut:
https://defkey.com/amd-radeon-relive-shortcuts