Lightroom States It Is Offline

  • 1
  • Problem
  • Updated 4 months ago
  • Solved
My computer will connect to the creative cloud showing me that I am online. However, when I launch the Lightroom program it states that I am offline. I attempt to sign in and it will keep telling me that it cannot find the servers. The troubleshooting tells me to sign in with another user and/or restart my system. I have done this numerous times and it has occasionally worked and given me access to the Lightroom online. But now no matter how many times I restart my computer it says that I am offline when I know for a fact that I am not.  Is this a known issue?  I have a new computer with plenty of memory so this shouldn't be a hardware problem.  Any assistance would be nice as I have a newborn and am trying to process baby photos with no luck.  Thanks in advance.
Photo of Peter Johnson

Peter Johnson

  • 2 Posts
  • 0 Reply Likes
  • frustrated

Posted 5 months ago

  • 1
Photo of Rikk Flohr

Rikk Flohr, Official Rep

  • 7535 Posts
  • 1725 Reply Likes
The most likely cause is a firewall or similar security software is not allowing connectivity for the Adobe Apps. I would recommend reviewing your OS network settings to ensure that Lightroom has unfettered access. 
Photo of Peter Johnson

Peter Johnson

  • 2 Posts
  • 0 Reply Likes
Thanks Rikk!  I did get it sorted and it was a firewall issue but it was due to my anti-virus having taken over firewall authority.  Once removed, everything worked fine.  I appreciate your input!
Photo of Rikk Flohr

Rikk Flohr, Official Rep

  • 7535 Posts
  • 1725 Reply Likes
Great news - thanks for letting us know the resolution!