Lightroom Classic: lightroom shortcuts not working

  • 1
  • Question
  • Updated 8 months ago
  • (Edited)
Merged

This conversation has been merged. Please reference the main conversation: Lightroom: Keyboard shortcut for incrementing slider values doesn't work (German, Italian, Japanese, Spanish, French, Swedish)

Since I upgraded to Lightroom Classic, my workflow is blocked. When I'm editing a photo, I used to switch between brightness, contrast, Color, etc with , while I adapt with - or #. But since the update increasing with # is not working anymore. Everything else works. Same for brushes in photoshop. I can make them smaller with - but can't make them bigger anymore. Only with the mouse which takes too much time.

Can someone help me please? Is this a problem with Adobe or with my laptop? I'm using an ASUS K95V with Windows 8.1.

Thank you!

Photo of Eva Berten

Eva Berten

  • 3 Posts
  • 0 Reply Likes
  • frustrated

Posted 8 months ago

  • 1
Photo of Johan Elzenga

Johan Elzenga, Champion

  • 1395 Posts
  • 565 Reply Likes
Try - or +
Photo of Eva Berten

Eva Berten

  • 3 Posts
  • 0 Reply Likes
Thank you, but I tried that already. As i said, make something less with - is working. But I can't make anything bigger. neither with + nor # or anything else.
Photo of Johan Elzenga

Johan Elzenga, Champion

  • 1395 Posts
  • 565 Reply Likes
You didn't say you tried the + key, you only mentioned the # key. The + key works fine on my Mac, so maybe this is a Windows thing.
Photo of Johan Elzenga

Johan Elzenga, Champion

  • 1395 Posts
  • 565 Reply Likes
You could try the following workaround. Don't click on the slider name, click in the number field on the right if the slider. Now you can use the up and down arrow keys.
Photo of Eva Berten

Eva Berten

  • 3 Posts
  • 0 Reply Likes
Yes, but then I have to click in the number field every time. I edit wedding photos, hundreds at the same time, and this really takes too much time to click in it for every photo. Before the update it was no Problem. I could go to the next photo with the right arrow and adjust everything. Can I change the Settings for the shortcuts somehow?
Photo of Johan Elzenga

Johan Elzenga, Champion

  • 1395 Posts
  • 565 Reply Likes
And resizing Photoshop brushes is done with [ and ]
Photo of Rick Spaulding

Rick Spaulding, Champion

  • 564 Posts
  • 222 Reply Likes
You might try resetting Lightroom preferences. Hold down Shift + Alt (Windows) or Shift + Opt (Mac) when starting LR, and choose "reset preferences."
Photo of Johan Elzenga

Johan Elzenga, Champion

  • 1395 Posts
  • 565 Reply Likes
I believe this may be a localization issue. Apparently, some shortcuts are/were different on a French keyboard, and that may be broken in Lr Classic.
Photo of John R. Ellis

John R. Ellis, Champion

  • 3690 Posts
  • 963 Reply Likes
LR 7.1 broke this keyboard shortcut for some languages.  In which language are you running LR?  (Adobe has introduced a number of keyboard shortcut bugs in the last few versions -- they don't appear to be testing keyboard shortcuts thoroughly, or at all.)

The only known workaround is to roll back to 7.0.1.

This conversation is no longer open for comments or replies.