Lightroom Desktop: Resets recently edited photos randomly and won't shut down

  • 3
  • Problem
  • Updated 3 weeks ago
  • In Progress
  • (Edited)
I've had this happen more than a few times: Lightroom clears all my edits from a photo, when I change selection to a next photo. I've lost more than days' worth of work since I haven't every time notice this happening, and it's a real bummer to see all edits gone after editing dozens of photos in one session. Also, each time this happens, the Lightroom app won't shut down and has to be force quitted. 

There has to be a solution for this, right? 

I'm using version 3.3 on a 2018 MacBook Pro.
Photo of Niko pernu

Niko pernu

  • 2 Posts
  • 0 Reply Likes

Posted 1 month ago

  • 3
Photo of Jens Mowatt

Jens Mowatt

  • 1 Post
  • 1 Reply Like
I also have this problem with the most recent version of Adobe Lightroom. It's reset two of my photos completely to the RAW file, with all of the changes lost. I never had this problem with the older versions of Lightroom CC, so I think this was a new problem that happened with the most recent update. I'm thinking of reverting to the old version so I don't lose my progress on important photos. 

I've also had a few other annoying issues with the most recent update. It crashes constantly, and frequently freezes while importing RAW files. Again, I never had this issue with the previous versions of Lightroom, so it's strange that the new update has basically broken the program for me. 
Photo of Rikk Flohr

Rikk Flohr, Official Rep

  • 7716 Posts
  • 1779 Reply Likes
We'd like to collect a diagnostic log from you the next time it happens. To generate, go to Preferences>Account and hold down the [Alt/Opt] key and choose [Diagnostic Log].  When you have one ready to go, respond to this thread. 

Thanks!
Photo of Niko pernu

Niko pernu

  • 2 Posts
  • 0 Reply Likes
Hi! Just got this happening again, and I created the diagnostic log before force quitting. Also, the network status on software was "unable to connect" but at the same time, the syncing logo was rolling. Also pasting edit settings wasn't possible during this time. And - as stated in the original post, the edits made in that session were gone. Please let me know where to send the log :)
Photo of Rikk Flohr

Rikk Flohr, Official Rep

  • 7716 Posts
  • 1779 Reply Likes
I've emailed you with instructions for the log. Thanks!
Photo of Rikk Flohr

Rikk Flohr, Official Rep

  • 7716 Posts
  • 1779 Reply Likes
Got it. Thanks. I've attached it to the bug for the engineers to review. 
Photo of Aidan Jenkins

Aidan Jenkins

  • 2 Posts
  • 0 Reply Likes
I am also experiencing this problem on Windows 10.0 with LR 3.3,as well as other  issues. Any help?
Photo of Jukka Forsten

Jukka Forsten

  • 1 Post
  • 0 Reply Likes
I'm also experiencing this almost daily. It may be some kind of Adobe Cloud connection issue.