Lightroom: Publish service too sensitive since 6.6.1

  • 2
  • Problem
  • Updated 2 years ago
  • (Edited)
Okay its not a big problem but it is annoying. Since the latest update, 6.6.1, the Publish service has been tagging many more files to republish. At first I thought it had been changed to simply include everything that you even looked at in "Develop", even if you didn't make a change. Just this morning though I noticed some images tagged that I had not touched since last week. It used to work fine, how has it gone buggy?

Lightroom version: 6.6.1 [ 1083169 ]
License: Perpetual
Operating system: Windows 10
Version: 10.0
Application architecture: x64
System architecture: x64
Logical processor count: 8
Processor speed: 3.3 GHz
Built-in memory: 7944.8 MB
Real memory available to Lightroom: 7944.8 MB
Real memory used by Lightroom: 516.1 MB (6.4%)
Virtual memory used by Lightroom: 472.5 MB
Memory cache size: 364.6 MB
Maximum thread count used by Camera Raw: 8
Camera Raw SIMD optimization: SSE2,AVX,AVX2
System DPI setting: 96 DPI
Desktop composition enabled: Yes
Displays: 1) 1920x1200
Input types: Multitouch: No, Integrated touch: No, Integrated pen: No, External touch: No, External pen: No, Keyboard: No
Photo of Jeremy Wood

Jeremy Wood

  • 15 Posts
  • 1 Reply Like

Posted 2 years ago

  • 2
Photo of Bruce Houstoun

Bruce Houstoun

  • 65 Posts
  • 16 Reply Likes
Which of the Publish services are you having issue with? One of the Built-in ones or other 3rd party publish services?
Photo of Kostadin Luchansky

Kostadin Luchansky

  • 22 Posts
  • 5 Reply Likes
Same issue here with Photodeck, Photoshelter publish services.
Photo of Jeremy Wood

Jeremy Wood

  • 15 Posts
  • 1 Reply Like
I am only publishing to 3 local folders on the hard drive. It does the publishing fine, its just how its choosing which ones to redo.