Lightroom & Photoshop issues

  • 1
  • Problem
  • Updated 10 months ago
Merged

This conversation has been merged. Please reference the main conversation: Photoshop 20.0.1: Most functions in Edit, Image, Layer, Select and Filter grayed out for image opened from Lightroom Classic

I recently had to rebuild my PC so now I run an AMD Threadripper 1950x with lots of RAM. I’m running Windows 10 and I have the Photography package i.e. Lightroom & Photoshop. However, I have ran into some problems when I use “edit in Photoshop command” in Lightroom, Photoshop opens up as normal but if I try to do duplicate background or delete layer all the controls are greyed out, same with any of the selection menu. When I load Photoshop and then open the same files all the above controls work as expected. I have tried reinstalling without any change do I have some setting wrong or is there something else going on here.
Photo of Allan Thompson

Allan Thompson

  • 1 Post
  • 0 Reply Likes

Posted 10 months ago

  • 1
Photo of Steve Crane

Steve Crane

  • 38 Posts
  • 22 Reply Likes
I have seen other threads about this here. It seems to be a known problem. Workaround is apparently to launch Photoshop first so that it is already running when you issue the edit in Photoshop command.

This conversation is no longer open for comments or replies.