Lightroom or Photoshop corrupting .TIF when using the "edit in" option.

  • 1
  • Problem
  • Updated 1 year ago
I have started having a recurring problem where I am in Lightroom and select the "edit in" option to open in Photoshop. I edit said photo and close/save resulting in the .tif showing in lightroom... sporadically (or without a pattern I have noticed)  the .tif images are now corrupting and I cannot open or use them. "The file appears to be unsupported or damaged". The file size is still there but there is no data.  I am using Window 10 and was using the latest LR/PS but have since rolled back a version hoping it would fix it. Any ideas?
Photo of Frances

Frances

  • 1 Post
  • 0 Reply Likes
  • frustrated

Posted 1 year ago

  • 1
Photo of Rikk Flohr

Rikk Flohr, Official Rep

  • 7545 Posts
  • 1729 Reply Likes
This sounds like you might have failing hardware. It might be prudent to run some tests on the hard drive where the Tiff files are beings stored. 

Photo of Anders Wester

Anders Wester

  • 2 Posts
  • 0 Reply Likes
I have had the same for years anbd have hundreds of corrupt tif-files on my computer. In one folder it could be up to 90% and in the next one only 10%. I saw someone else having a problem when opening them from Lightroom in another software e.g. Photoshop and do the editing and then save them and close Photoshop or the file too quick. I can say that I'm unfortunately are doing that from time to time but I cannot reproduce the problem.

It could be the disks but I have changed them several times and it still occurs.

Using Win 10, Lightroom CC now but have used Lightroom since version 1.
Photo of Pavan Kumar

Pavan Kumar, Employee

  • 30 Posts
  • 2 Reply Likes
Hi Anders, is this specific to one type of raw image? Also, can it be reproduced with a single file repeatedly? 
Photo of Anders Wester

Anders Wester

  • 2 Posts
  • 0 Reply Likes
Hi Pavan, it's all Nikon RAW images taken with three different cameras (D300, D500 and D800). I have tried to reproduce the problem without success. 
I have other RAW images from Panasonic and Olympus cameras and have not got any problems with them of some reason...