Lightroom mobile: Sync issues

  • 5
  • Problem
  • Updated 5 days ago
  • (Edited)
I am able to create a collection in the desktop version and sync to my iPad version but if I make changes to the desktop version the original version on my iPad remains. I am stuck with the original version and the one changed in Photoshop and updated in Lightroom are not synced over to the mobile version. This has been the case for a few months and I can't find a way to sort it out :-(
Photo of Dayve Ward

Dayve Ward

  • 50 Posts
  • 3 Reply Likes

Posted 1 year ago

  • 5
Photo of Dayve Ward

Dayve Ward

  • 50 Posts
  • 3 Reply Likes
Hi again,

Hi guys, how are you getting on with this issue. Any progress yet? 

Many thanks,
Dayve
(Edited)
Photo of Peter Baust

Peter Baust, Official Rep

  • 379 Posts
  • 32 Reply Likes
Dayve,

Sorry for the ongoing delay.

One more question here -- do you get a different result after you close the image in PS?  There is logic in LR that waits until PS has closed (not just saved) the image to avoid creating multiple versions when a user is still working in PS.  Can you check if doing so makes a difference in the results that you are seeing?

-Peter
Photo of Dayve Ward

Dayve Ward

  • 49 Posts
  • 3 Reply Likes
Well, the image I get in Lightroom after a PS save or when PS has closed is correct. But that updated image is not the same as the one that LR-mobile receives. LRM just gets an old snapshot of the image.
Photo of Dayve Ward

Dayve Ward

  • 49 Posts
  • 3 Reply Likes
Hi Peter, any progress on this?
Photo of Peter Baust

Peter Baust, Official Rep

  • 379 Posts
  • 32 Reply Likes
We're not able to repro this problem once PS is closed.  I am thinking you may have some other syncing issues with the service.  I am going to email you to work through this.

-Peter
Photo of Dayve Ward

Dayve Ward

  • 49 Posts
  • 3 Reply Likes
OK Peter. Thanks for your continued help. Do you have my email?
Photo of Dayve Ward

Dayve Ward

  • 49 Posts
  • 3 Reply Likes
Hi Peter, just wondering if there's any progress with this?
Photo of Peter Baust

Peter Baust, Official Rep

  • 379 Posts
  • 32 Reply Likes
Sorry Dayve, checking in with team.   Had not heard an update.  I assume the issue continues for you?
Photo of Dayve Ward

Dayve Ward

  • 49 Posts
  • 3 Reply Likes
Hi Peter,
Yes, the problem’s still here and it seems I’m not alone. Unfortunately, it’s making it difficult to fully use one significant feature of Lightroom, that of the ability to sync over to my tablet.
Photo of BacMan

BacMan

  • 3 Posts
  • 2 Reply Likes
Hi all, I have this same problem.  I'm importing into Lightroom Classic (TIFFs that are scanned), editing in photoshop, closing the image (photoshop remains open) and the images are not synced to Lightroom CC. 
Photo of Dayve Ward

Dayve Ward

  • 49 Posts
  • 3 Reply Likes
Hi BacMan, Sorry to hear you are having the same issue. It is really frustrating I know. I thought the clever guys were getting somewhere when a couple said that they could replicate the issue. Unfortunately, it’s gone quiet again.
Photo of BacMan

BacMan

  • 3 Posts
  • 2 Reply Likes
I found a possible solution Dayve and Photoshop team, but it requires deleting the Smart Previews and possibly also the Previews directories on the Hard Drive. One were roughly 50GB combined. After deleting them and opening Lightroom, I noticed that the orientation of my photos were correct in people view. Next I went to Lighthrook CC and saw that my synced collection photos were still not showing correctly - they were the original previews before editing. Next I went back to Lightroom and began rating all my photos and this seemed to trigger Lightroom to create a new Smart Preview and sync it to CC. I think the issue has something to do with Smart Preciews and Lightroom not knowing that it should create a new one. Now I am not sure if this issue will be fixed going forward - I need to start my scanning and import process again and see if the issue returns. It may. If it does I will write the steps down on how to fix this so that it may help you and others until Lightroom or Photoshop team fixes the issue.
Photo of Dayve Ward

Dayve Ward

  • 50 Posts
  • 3 Reply Likes
Hi BacMan,

Thank you for that. I'm nor sure how wide this issue is but we are both experiencing it so it must be a thing.

Looking forward to hearing if you have a permanent workaround in due course. The only way I managed to work around this was to create a new version of the problem file each time. Not a good solution as it takes up space and can get confusing as to which version is which. Lightroom should not make life this complicated.

Thanks again,
Dayve
Photo of BacMan

BacMan

  • 3 Posts
  • 2 Reply Likes
Dayve, the only workaround I’ve found is to delete the previews folders. :(
(Edited)
Photo of Dayve Ward

Dayve Ward

  • 50 Posts
  • 3 Reply Likes
Not sure where they are. Are Adobe not interested in this bug I wonder? I've stopped updating both LR & PS as they introduce more bugs than features these days. Last time I updated PS all my workspaces had vanished. 
Photo of Jimy Soprano

Jimy Soprano

  • 3 Posts
  • 2 Reply Likes
This happened to me twice. My problem is that my mobile client is taking the status and ratings from my desktop instance if I have any ratings on the desktop client. I just recently changed status on 400 pictures on my iPad and when I opened my laptop, the status on the iPad was overwritten by the laptop.
Photo of Dayve Ward

Dayve Ward

  • 50 Posts
  • 3 Reply Likes
 
So, I made a change in Photoshop and this was synced to Lightroom. No problem except when I went to the Develop module the original image version was there. I toggled back and forth between the Library and Develop modules and (as you can see from the screen shot) it refuses to update to the Develop module. I wonder if this is related to the issue with not syncing properly with LR Mobile?
(Edited)