Lightroom Mobile: Doesn't work after android ver 9 (Turkish language)

  • 2
  • Problem
  • Updated 1 week ago
  • Solved
  • (Edited)
On my phone Lightroom Mobile doesnt work after android 9 update. Application crashes on startup always.

Anybody idea?

LR ver 4.4
Android 9
Phone Note8 (SM-N9500)
Photo of Gökhan Karakoç

Gökhan Karakoç

  • 4 Posts
  • 0 Reply Likes

Posted 3 months ago

  • 2
Photo of Arnab Sil

Arnab Sil, Employee

  • 49 Posts
  • 12 Reply Likes
Hello there, Can you please confirm if the default language set on your device is Turkish?

Regards,
Arnab Sil
Photo of Gökhan Karakoç

Gökhan Karakoç

  • 4 Posts
  • 0 Reply Likes
Yes my device default language is Turkish..
Photo of Arnab Sil

Arnab Sil, Employee

  • 49 Posts
  • 12 Reply Likes
We are observing a crash for users using Turkish language, speciafically who are trying to upload images/videos to cloud. Our team is actively working to resolve the issue as soon as possible.

Meanwhile, we would like to suggest a workaround to set default device language as any non-turkish language for using Lightroom.

This issue should be fixed in our upcoming release and appreciate your patience with this.

Regards,
Arnab
Photo of Gökhan Karakoç

Gökhan Karakoç

  • 4 Posts
  • 0 Reply Likes
It worked when I changed to English. :) And we will waiting new release for Turkish language support.

Thanks for your replies..
Best regards
Gokhan

Photo of Rikk Flohr

Rikk Flohr, Official Rep

  • 6150 Posts
  • 1363 Reply Likes
Lightroom iOS 5.0 was released earlier today and contained a fix for this issue. Please update and let us know if you are still seeing the issue. 

Thank you for your patience.