Lightroom Classic: Merge to panorama doesn't work suddenly; previously i've done this over the years on several computers.

  • 1
  • Question
  • Updated 5 months ago
  • (Edited)
Lightroom suddenly stopped "seeing" photoshop when I try to merge to panorama.
Nothing happens no matter which way I try to do it. And yet it worked two days ago!
What can I do to get back on track?
Thanks in advance.
Photo of BEVERLY THARP

BEVERLY THARP

  • 3 Posts
  • 0 Reply Likes

Posted 5 months ago

  • 1
Photo of Rick Spaulding

Rick Spaulding, Champion

  • 16 Posts
  • 20 Reply Likes
I'm not seeing that behavior here. I hope this doesn't sound too basic but restart Lightroom and if that doesn't do it try reseting preferences:

Hold down Shift + Alt (Windows) or Shift + Opt (Mac) when starting LR, and you'll be asked if you want to reset the preferences.
Photo of BEVERLY THARP

BEVERLY THARP

  • 3 Posts
  • 0 Reply Likes
Thank you Rick.  I did do those things.  It's just not seeing Photoshop; usually nothing happens.  Sometimes Photoshop opens, but no images are shown.
This happened to me before on another computer.  Suddenly it started working again after days of not.
Frustrating when one is trying to get images done.
Photo of Rick Spaulding

Rick Spaulding, Champion

  • 16 Posts
  • 20 Reply Likes
Hmmm.... Did you try resetting Photoshop's prefs as well?

https://www.youtube.com/watch?v=VXNrI6YKJIM
Photo of BEVERLY THARP

BEVERLY THARP

  • 3 Posts
  • 0 Reply Likes
Good info!  Thank you.  I had done that but not in the better way. So I redid it.
But alas still no improvement.
You are kind to help on this.  I appreciate it.
Photo of Rikk Flohr

Rikk Flohr, Official Rep

  • 3808 Posts
  • 715 Reply Likes
If you launch Photoshop first, manually, and then invoke the Edit In> Merge to Panorama in Photoshop operation from Lightroom, what happens?