Lightroom Library module changing aspect ratio

  • 1
  • Question
  • Updated 4 months ago
Before this started happening, if I developed an image and then returned to the Library module, all the other images were displayed uncropped. Only images that had been cropped in the Develop module were displayed in their cropped form.
 
This problem started a couple days ago. I've been editing raw images taken with a Fuji X-T3 and Olympus EM-1. Many but not all get changed to a 16:9 ratio in the Develop module. But viewing unedited images in the Library module, they are now all displayed in a 16:9 aspect ratio except those I've edited which are displayed as I cropped them.
 
Also, if I click on Develop for one of the unedited images, it opens with the crop box open and the image cropped to 16:9. It is acting as if it knows that I have a 16:9 preference. The crop isn't locked, it is centered vertically and edge to edge horizontally.  

All the X-T3 images have one keyword while the Olympus images have a different keyword.
 
If I go to other images that are tagged with different keywords, they are displayed uncropped in the Library module, if they haven't been edited. So this is not happening across my Lightroom library, only for these 2 keywords. It started after about 10-20 images were edited. Stopping and restarting Lightroom, rebooting Windows too, has no affect. It is as if one could right click on a keyword and choose an aspect ratio for that keyword, of course, not possible. 
 
Lightroom 9.2
 
Any thoughts? Since I'm in Colorado where pot is legal, perhaps my instance of Lightroom has been partaking. 
Photo of Bill

Bill

  • 256 Posts
  • 37 Reply Likes

Posted 4 months ago

  • 1
Photo of Andrew Rodney

Andrew Rodney

  • 1041 Posts
  • 230 Reply Likes
Sounds like a preview/redraw issue. Two things to try that will not hurt anything if they don't work:
1. reset your preferences. https://helpx.adobe.com/lightroom-classic/help/setting-preferences-lightroom.html
2. Try turning OFF GPU in preferences. 

Never hurts to clean the bong.
Photo of Carlos Cardona

Carlos Cardona

  • 777 Posts
  • 149 Reply Likes
No, but don't drink the bong water!
Photo of Bill

Bill

  • 256 Posts
  • 37 Reply Likes
What I had to do: 
  • select all the mis-displayed images
  • go to the Develop module
  • click the Crop box
  • choose Original
  • click the Sync button
  • check Crop checkbox 
  • click Synchronize
  • return to Library module
  • they now display correctly though it might take sometime to update the window for a lot of images
BTW, deleting and recreating previews had no effect. 

Photo of Todd Shaner

Todd Shaner, Champion

  • 1957 Posts
  • 660 Reply Likes
It's possible you had multiple image files selected and then accidentally set 'Auto Sync' when you applied the 16:9 crop in the Develop module.


Photo of Hans van den Berg

Hans van den Berg

  • 14 Posts
  • 0 Reply Likes
Sure, apart from a bug, but that is not te be expected, I think that you forgot to deselect pictures. I know all about it, alas...
Photo of Bill

Bill

  • 256 Posts
  • 37 Reply Likes
Were that so, it would show in the History panel. I suspect User Error but just can't figure out how to cause it without it being obvious such as appearing in the History panel.