Lightroom CC: June 2018 Upgrade (1.4) Crashing

  • 2
  • Problem
  • Updated 4 months ago
  • Not a Problem
  • (Edited)
Every time I try and use a preset, my Lightroom crashes. It is constantly "loading new presets" despite the fact that I got rid of all my existing presets in hopes of re-installing them and fixing this problem. I cannot edit anything. Any time I even go to the preset menu, Lightroom crashes. This all started with the new 1.4 Lightroom CC upgrade (I'm on a MAC). I absolutely need some help with this, I can't think of anything else to try.
Photo of Paige

Paige

  • 5 Posts
  • 4 Reply Likes
  • incredibly frustrated.

Posted 5 months ago

  • 2
Photo of Vanessa ElShamy

Vanessa ElShamy

  • 9 Posts
  • 0 Reply Likes
Mine is doing the exact same thing. I have tried literally everything to fix it and nothing works
Photo of Paige

Paige

  • 5 Posts
  • 4 Reply Likes
Ugh. Not what I was hoping to hear. I love that this upgrade allows presets to sync to my phone and has watermarks... but maybe I have to go back to what I had before. What a pain. Not exactly getting our money's worth at this point. I just completed a wedding and had to most of the editing on my phone, then check all the photos in Lightroom, then do any re-edits on my phone (I can only look at photos in the actual program, I can't edit anything).
Photo of Vanessa ElShamy

Vanessa ElShamy

  • 9 Posts
  • 0 Reply Likes
Girl I know!!!! I'm SO frustrated. I can't edit anything either, I have the exact same problem. I've been having to edit photos on my phone too which is so not ideal and not easy at all. And my Lightroom doesn't even show that I'm able to go back to the older version, so it looks like I'm stuck with this one until they fix it
Photo of Rikk Flohr

Rikk Flohr, Official Rep

  • 4482 Posts
  • 888 Reply Likes
Photo of Vanessa ElShamy

Vanessa ElShamy

  • 9 Posts
  • 0 Reply Likes
I have tried that but I don't seem to have a develop presets folder or can't find it
Photo of Paige

Paige

  • 5 Posts
  • 4 Reply Likes
I have also tried that - I also do not have that folder either. I can follow all the steps up until finding the "Lightroom" folder under "Adobe" - mine says "Lightroom CC AMT" and does not have the "Develop Presets" folder within it. 
Photo of Vanessa ElShamy

Vanessa ElShamy

  • 9 Posts
  • 0 Reply Likes
Not happy to hear that you're having this problem too but kinda am only cause I definitely thought I was the only one. This is so frustrating mostly just because it doesn't seem like Lightroom is taking it seriously or even knows there's a problem, and every potential solution I try like this one that works for other people ends up not working for me at the very end because something is missing or different than what the instructions say
Photo of Vanessa ElShamy

Vanessa ElShamy

  • 9 Posts
  • 0 Reply Likes
Also my folder says the same thing, Lightroom CC AMT instead of just Lightroom, and inside there is no Develop Presets folder. And when I search Develop Presets in the hard drive search bar, nothing pops up for that either
Photo of Victoria Bampton - Lightroom Queen

Victoria Bampton - Lightroom Queen, Champion

  • 4523 Posts
  • 1715 Reply Likes
If you're seeing a Lightroom CC AMT folder, you're looking in the main system library instead of the user one. Open Finder, go to Go menu > Go To Folder and paste ~/Library/Application Support/Adobe/Lightroom CC/Develop Presets and it should take you right there.
(Edited)
Photo of Paige

Paige

  • 5 Posts
  • 4 Reply Likes
Thank you so much! That seems to have done the trick. However, I now have about 8 of each preset because of this glitch. How do I get rid of all the duplicates?
Photo of Vanessa ElShamy

Vanessa ElShamy

  • 9 Posts
  • 0 Reply Likes
Oh wow really?? That's great, thanks Victoria, I hope it works for me too! Trying it later tonight so will update again later
Photo of Vanessa ElShamy

Vanessa ElShamy

  • 9 Posts
  • 0 Reply Likes
Of course it didn't work for me. It didn't take me to a Develop Presets folder, it just took me to my Adobe folder again. I'm starting to think I seriously don't have a Develop Presets folder somehow
Photo of Paige

Paige

  • 5 Posts
  • 4 Reply Likes
Mine skipped Develop Presets entirely and took me to "User Presets" - which I renamed. I still cannot find the Develop Presets folder for the life of me. I think, if I can manage that, I can maybe reset all my presets so I don't have a million useless duplicates but no luck thus far.
Photo of Vanessa ElShamy

Vanessa ElShamy

  • 9 Posts
  • 0 Reply Likes
Oh... hmm.. I forgot to look for User Presets. I doubt it's there either because I feel like I would've found it by now, but I'm gonna look again later tonight then. But yeah that's seriously annoying that they're all duplicated like that. I just don't understand what went wrong with this update, so weird
Photo of Victoria Bampton - Lightroom Queen

Victoria Bampton - Lightroom Queen, Champion

  • 4523 Posts
  • 1715 Reply Likes
> Of course it didn't work for me. It didn't take me to a Develop Presets folder, it just took me to my Adobe folder again.

Open Finder, go to View menu > Show Path Bar then follow the instructions I gave above (using the Go To Folder command), take a screenshot of that dialog with the path pasted (you must include the ~ when pasting) and then take a screenshot of the Finder window it shows you. Then paste both those screenshots here so we can see what's wrong.
Photo of Victoria Bampton - Lightroom Queen

Victoria Bampton - Lightroom Queen, Champion

  • 4523 Posts
  • 1715 Reply Likes
> Mine skipped Develop Presets entirely and took me to "User Presets" - which I renamed. I still cannot find the Develop Presets folder for the life of me

That path I gave you took you right inside the Develop Presets folder. If you found User Presets, you were in Develop Presets.