Lightroom CC for mobile: I lost my keywords during iPad export

  • 1
  • Problem
  • Updated 4 months ago
  • Solved
  • (Edited)
When I export a foto from Lightroom CC on iPad,  I lost my keywords. Keywords from Lightroom CC (not Classic)... Include all metadata is activated.
Photo of Picaflor

Picaflor

  • 2 Posts
  • 0 Reply Likes

Posted 1 year ago

  • 1
Photo of Rikk Flohr

Rikk Flohr, Official Rep

  • 7276 Posts
  • 1653 Reply Likes
Greetings Picaflor,

A couple of questions for you: 

1. How/to where are you exporting the images. 
2. Are you talking about keywords you've hand typed in or the automatic tags from Sensei in CC?
Photo of Picaflor

Picaflor

  • 2 Posts
  • 0 Reply Likes
Hi Rikk

Thanks for your response

I had exported to the camera roll, save as and share to various apps. I have imported this photos on a computer too to be sure is not an import problem. 

I am talking about my own keywords. In the Lightroom catalog this are correct because on the Mac Lightroom after sync I can see its.
Photo of Rikk Flohr

Rikk Flohr, Official Rep

  • 7276 Posts
  • 1653 Reply Likes
The team got back to me and the confirm what you are seeing. They are looking at a fix for a future update to enable Keywords.
Photo of florian

florian

  • 1 Post
  • 0 Reply Likes
Any update on this? The problem is still present in the latest iPad version...
Photo of Rikk Flohr

Rikk Flohr, Official Rep

  • 7276 Posts
  • 1653 Reply Likes
I just tested with 5.1 for the iPad and my Keywords exported. Can you provide exact step-by-step instructions?