Lightroom import.

  • 4
  • Problem
  • Updated 7 months ago
  • (Edited)
Lightroom import. I am using a xqd card. When I try to import I can select all or tick individual files but the actual images don’t show until they have imported so I have to import everything then delete what I don’t want. I am using latest version of Lightroom and 1 year old Mac book
Photo of Jacqui McGowan

Jacqui McGowan

  • 3 Posts
  • 1 Reply Like

Posted 7 months ago

  • 4
Photo of Rikk Flohr

Rikk Flohr, Official Rep

  • 7541 Posts
  • 1729 Reply Likes
Can you please go to Help>System ... and get us your installed Lightroom Version number. In addition, it would be helpful to get your OS Version number as well.

Thanks!
Photo of Jacqui McGowan

Jacqui McGowan

  • 3 Posts
  • 1 Reply Like
LR version -  9.1 [ 201911291132-64cf80b4 ]

I have just upgraded OS to - version 10.15.2
-------------------------------------------

-I have just checked again after up dating to the latest Apple OS
 Now LR doesn’t even show the grey squares or allow me to import at all!!
It  recognises the cards ( I have an SD card in a Nikon 300s camera
And a XQD card in a Nikon Z6 Camera.

It recognises the particular cameras but no ‘Import’ comes up and no squares show
Photo of Rikk Flohr

Rikk Flohr, Official Rep

  • 7541 Posts
  • 1729 Reply Likes
if you copy the files from your card to the local disk. Can you then import them from the local disk?
Photo of Jacqui McGowan

Jacqui McGowan

  • 3 Posts
  • 1 Reply Like
Yes It works properly when I put the raw files into a folder on the desktop.
I guess it must be a problem with Apple OS and my card reader. Now I can’t get my laptop to recognise the XQD card at all through the card reader. But it recognises the SD card in the same card reader???