Lightroom import problems

  • 1
  • Problem
  • Updated 2 months ago
Hi There! I got an issue that drives me crazy. Im trying to upload my pictures to LR. First I tried from my CF card, when I click import in LR it comes up nicly and I see the card reader and the sub folders where I would like to copy pictures from but when I click on it it shows nothing.No pictures, the space it show show preview of the pics is black, and nothing comes up even waiting for a long time. I though for a while maybe its just loading but nothing. I tried the same with my WD passport HDD where I have all my pictures as well but the same exact thing is happening. I even coped the folder I want in LR into my desktop but the same thing happened of course. It doest show up, cannot import them into LR. Any has any suggestions?? PLEASEE. I send some screenshots.
Photo of Lívia Hollósy

Lívia Hollósy

  • 3 Posts
  • 0 Reply Likes

Posted 2 months ago

  • 1
Photo of Yves Crausaz

Yves Crausaz

  • 755 Posts
  • 107 Reply Likes
- Have you a telephone Androïd linked to the computer at the same time? So yes, to disconnect it.
- SSD 128 GO... It is little of space.... Is it full?
- Then on the main file of the apparatus containing pictures to be imported, you made: click right coachman to Import pictures of sub-files?


Photo of Carlos Cardona

Carlos Cardona

  • 777 Posts
  • 149 Reply Likes
What MacOS are you using? If you went to Catalina then you have to do this: 

 Go to System Preferences > Security & Privacy > Privacy tab. Unlock the lock at the bottom. Select Files & Folders down the left hand side and make sure Lightroom is listed & all of its checkboxes are checked? (If Lightroom is not in the right-hand pane, just drag/drop the app there).

This tells LR that it is allowed to access Files & Folders, a new security feature of Catalina. Not doing this will prevent LR from "seeing" your image folders on ANY drive.