Lightroom: Edit in Photoshop warning message since update

  • 19
  • Problem
  • Updated 2 years ago
  • Solved
  • (Edited)

Since update of Lightroom to CC2015.10  and Camera Raw to 9.10 (within Photoshop CC2017.1), I am getting a warning message when using Ctrl+E to Edit in Photoshop.


The message states that camera raw 9.10 may be required, even though CC desktop app confirms camera raw is up to date and Photoshop "about plug ins" confirms that ACR 9.10.0.739 is installed.

Photo of David Richardson

David Richardson

  • 109 Posts
  • 36 Reply Likes

Posted 2 years ago

  • 19
Photo of Shane Betts

Shane Betts

  • 161 Posts
  • 54 Reply Likes
No, it's a bug. No feedback yet from Adobe of any timetable to fix it. For me it also means that I'm getting gamma and noise issues  in my tiffs.
Photo of David Richardson

David Richardson

  • 109 Posts
  • 36 Reply Likes

Hi Shane
The bug referred to in this thread throws out a warning message in error but does not impact the working of ACR. The message can just be ignored.
The 32 bit ACR filter issue, also mentioned, is separate to the issue I originally raised and is not a bug but was a conscious decision by Adobe to withdraw it.

If you are seeing changes in the way ACR develops your images you may need to raise the issue separately as it is not covered by either scenario above.

Dave

Photo of Shane Betts

Shane Betts

  • 161 Posts
  • 54 Reply Likes
Thanks Dave. Could you elaborate, or maybe suggest a link that might give me more info on the 32 bit ACR filter issue? Does this only effect 32 bit systems? I'm on Mac 64bit.
Photo of David Richardson

David Richardson

  • 109 Posts
  • 36 Reply Likes

Hi Shane
Noting to do with 32/64 bit systems it is to do with 32 bit image depth.
See link below :

https://helpx.adobe.com/photoshop/kb/command-camera-raw-filter-not-available-merge-hdr-pro.html

Dave