Lightroom doesnt export metadata

  • 1
  • Problem
  • Updated 4 weeks ago
I noticed when inspecting exif info of an image I exported to file a bug report, that it also has no metadata.

I have exported it with the following options (shown in an attached image below), camera & camera raw info, yet it shows no metadata at all. 




Photo of Daniel Lee

Daniel Lee

  • 16 Posts
  • 0 Reply Likes

Posted 1 month ago

  • 1
Photo of Ignacio B

Ignacio B, Employee

  • 114 Posts
  • 16 Reply Likes
Hi, 

thank you for reporting this.
Since I'm having a problem reproducing this, would it be possible for you to share some more information about the whole workflow?

0. Which version did you use on the iPad?
1. How was the image imported to the iPad?
2. Was the image that you shared originally a RAW or JPG?
3. If a RAW, which camera was used?
4. Once you exported the image, how did it reach the desktop?

Thanks,
Ignacio
Photo of Daniel Lee

Daniel Lee

  • 15 Posts
  • 0 Reply Likes
V5.3.1 53B120
It was transferred from A Lightroom Catalogue to Lightroom CC on Windows desktop PC and synced to cloud from there and then downloaded on the iPad Pro
Originally it is a CR2 RAW file (Canon 30D)
I exported a full size jpg then emailed the file to myself and downloaded it
Photo of Daniel Lee

Daniel Lee

  • 16 Posts
  • 0 Reply Likes
V5.3.1 53B120
It was transferred from A Lightroom Catalogue to Lightroom CC on Windows desktop PC and synced to cloud from there and then downloaded on the iPad Pro
Originally it is a CR2 RAW file (Canon 30D)
I exported a full size jpg then emailed the file to myself and downloaded it