Lightroom Classic: Doesn't end up capturing photos from the SD card to the NAS. After that, the Mac itself is not connected at all.

  • 1
  • Problem
  • Updated 1 week ago
  • (Edited)
■ Environment

Lightroom Classic version: 7.5 [1186149]
Language setting: JA-JP
Operating system: MAC OS 10
Version: 10.13.6 [17g65]
Application Architecture: x64

■ Premise

The photos I'm dealing with in Lightroom are stored on my NAS.

■ Symptoms

- Lightroom does not continue to capture photos from the SD card while "loading".
- Folder Tempparent and temporary folder is created on the first floor of the acquisition destination
- It is not every time, but after a while in this state, Mac network may stop all
- MAC network will recover when you kill Lightroom
- If you restart your Mac, you will be able to load it normally, but you will be in the same state during reading.

■ Tried that

- Re-install Lightroom
- Re-install Mac
- Changing the destination NAS
- changing routers and hubs

A problem that has been bothering you for several months and has not found a solution at all. Thank you for your extensive use.
Photo of popolog

popolog

  • 2 Posts
  • 0 Reply Likes

Posted 2 weeks ago

  • 1
Photo of Rikk Flohr

Rikk Flohr, Official Rep

  • 4253 Posts
  • 808 Reply Likes
Greetings,

If you attempt to import to the local drive instead of your NAS, does the import complete normally?
Photo of popolog

popolog

  • 2 Posts
  • 0 Reply Likes
Greetings,

It worked normally when it was a local drive.
In the case of NAS, there are times when it works normally, but in most cases the network goes down in MAC under investigation.