Lightroom Develop Module Disabled despite active subscription

  • 1
  • Problem
  • Updated 4 months ago
I am running OS X on my MAC aptop. I have been using Lightroom for the past year without any problems. Yesterday when I logged in, I was unable to use the Develop module because i receive the message that

 "Develop module is disabled. Please purchase a membership or license to reactivate the Develop module. If you have a serial number to enter, please sign out from the Help menu and sign in again, then click License This Software."

I have an active Adobe ID and my subscription payment went through fine on June 12th. When I sign out and then back into the Adobe Creative Cloud, it briefly shows the apps are "up to date" but then it quickly changes to say the Trial version has expired and to "Buy Now".

I should also mention that when I attempt to open Lightroom, it opes multiple windows at a time as well. 

I have tried logging out and logging in. I have checked for updates. I am very frustrated. 
I desperately need to resolve this as I am a photographer and need to meet deadlines, the first of which is tomorrow :(

Does anyone know the best way to resolve this? Or the best way to contact Adobe support. When I try to "Contact" them i go into a loop of self help modules but have not found an actual phone number to contact Support.

Thank you!!  
Photo of Iva

Iva

  • 4 Posts
  • 0 Reply Likes

Posted 4 months ago

  • 1
Photo of Jim Robertson

Jim Robertson

  • 27 Posts
  • 3 Reply Likes
Photo of Iva

Iva

  • 4 Posts
  • 0 Reply Likes
Hi Jim, Thanks. That thread is for a PC and I am using a Mac.. have been unable to find those folders on my Mac in order to complete the steps.. are you familiar with Mac?
Photo of Iva

Iva

  • 4 Posts
  • 0 Reply Likes
I completed 3/4 of the steps that you were kind enough to suggest, but now Adobe tells me to Start Trial... even though i have subscription. lol 
Photo of Iva

Iva

  • 4 Posts
  • 0 Reply Likes
Okay, i completed 3/4 steps as suggested by Jim, I uninstalled Adobe Creative Clound and re-installed it. I signed in. It no longer tells me that my Trial has expired and to Buy Now. HOWEVER, it now tells me that I need to Start Trial. *slaps forehead*. 

I have an active subscription. How do I get Adobe to recognize this? Anyone?? :) Thanks
Photo of John R. Ellis

John R. Ellis, Champion

  • 3676 Posts
  • 961 Reply Likes
Did you run the Creative Cloud Cleaner Tool and "Remove all products (Mac OS)" as described in this help article: 
https://helpx.adobe.com/in/creative-cloud/kb/cc-cleaner-tool-installation-problems.html
Photo of Rikk Flohr

Rikk Flohr, Official Rep

  • 3938 Posts
  • 751 Reply Likes
This is going back to the beginning but are you absolutely certain that the Adobe ID you are using is the same Adobe ID you used when purchasing your subscription? You should be able to go to Help> and see account under which you are accessing.  Verify that is the same Adobe ID as in your confirmation emails.