Lightroom: Cropping flicker - jumps to another photo

  • 1
  • Problem
  • Updated 1 year ago
  • (Edited)
I had the same issue an my older nvidia 550ti, and just upgraded to a gtx 950. I made it the whole first day, but now it's back.  

When I crop or change the screen size it flashes a different photo for a brief moment before showing the correct photo.

Obviously disabling the gpu fixes the problem, but this isn't 2015 : )

Here is a video showing the issue

I've had the same issue (with a different graphics card) since gpu acceleration was first added to LR.



Also, I don't think this is related, but anyone have a guess as to why LR would use 5GB of virtual memory, when I have 20GB of ram available (out of 32)?



 

Lightroom version: 6.7 [ 1090788 ]

License: Perpetual

Operating system: Windows 10

Version: 10.0

Application architecture: x64

System architecture: x64

Logical processor count: 8

Processor speed: 3.5 GHz

Built-in memory: 32650.7 MB

Real memory available to Lightroom: 32650.7 MB

Real memory used by Lightroom: 4277.2 MB (13.0%)

Virtual memory used by Lightroom: 5633.6 MB

Memory cache size: 4121.8 MB

Maximum thread count used by Camera Raw: 8

Camera Raw SIMD optimization: SSE2,AVX

System DPI setting: 96 DPI

Desktop composition enabled: Yes

Displays: 1) 1920x1080, 2) 1920x1080

Input types: Multitouch: No, Integrated touch: No, Integrated pen: No, External touch: No, External pen: No, Keyboard: No

 

 

Graphics Processor Info:

GeForce GTX 950/PCIe/SSE2

 

 

Check OpenGL support: Passed

Vendor: NVIDIA Corporation

Version: 3.3.0 NVIDIA 372.90

Renderer: GeForce GTX 950/PCIe/SSE2

LanguageVersion: 3.30 NVIDIA via Cg compiler







Photo of Dan Berdal

Dan Berdal

  • 34 Posts
  • 2 Reply Likes

Posted 1 year ago

  • 1
Photo of Bhavesh Joshi

Bhavesh Joshi, Employee

  • 5 Posts
  • 3 Reply Likes
Hi Dan,

We are not able to reproduce this issue.Can you provide some more information like exactly what are you doing to reproduce this.
And also the video link which you provided doesn't seems to work(it's not opening).
 
Photo of Dan Berdal

Dan Berdal

  • 34 Posts
  • 2 Reply Likes
I apologize, the link formatting to the video got screwed up. This should work:

Video showing screen flicker while cropping.

It's interesting, now watching the video on youtube it appears to drop a few frames. The "old" picture shows up everytime I turn the crop tool on or off. In the video you can only see it with the crop tool once or twice, but in reality it was every time.
(Edited)
Photo of John R. Ellis

John R. Ellis, Champion

  • 3386 Posts
  • 854 Reply Likes
"Version: 3.3.0 NVIDIA 372.90"

LR has been tripping over bugs in recent versions of the Nvidia drivers.  Either roll back to a previous version: https://helpx.adobe.com/lightroom/kb/rollback-driver-nvidia-issue.html  or try the most recent version, which Nvidia says fixes a bug that tripped up LR and which some users report improves other LR symptoms: https://feedback.photoshop.com/photoshop_family/topics/camera-raw-edit-window-filled-with-different-...
Photo of Jeffrey Tranberry

Jeffrey Tranberry, Sr. Product Manager, Digital Imaging

  • 13977 Posts
  • 1671 Reply Likes
I agree with John. Try updating to v375.86 of the nVidia driver (which has documented fixes for issues that affected Lightroom) and let us know if you're still having trouble.
Photo of Dan Berdal

Dan Berdal

  • 34 Posts
  • 2 Reply Likes
This was resolved by updating drivers. I typically do my driver updates using windows device manager, but it wasn't finding the latest drivers. I had to go to the nvidia website to download.