Lightroom Classic 8.3: Issues exporting photos to a Network Drive

  • 51
  • Problem
  • Updated 2 months ago
  • Solved
  • (Edited)
Since I upgraded to V8.3 of Lightroom Classic I can no longer export my files to our Synology Network System, I get the following error message "The specified folder in not writable"

After contacting support they were not able to resolve my issue, they maintained that it is a network issue on my side. I could not find any answers here or anywhere on the internet and decided to report this issue.

Because I share my processed photos with the rest of the office, my only solution was to un-install V8.3 and go back to V8.2.1, by doing that it resolved my problem.

So yes Adobe you have network issues in V8.3 as version 8.2.1 works perfectly when saving files to a network drive.
Photo of Chris

Chris

  • 8 Posts
  • 5 Reply Likes

Posted 2 months ago

  • 51
Photo of Barry Shaw

Barry Shaw

  • 1 Post
  • 0 Reply Likes
I an experiencing this issue and am also seeing it when I try and print via cannon print studo pro through the plung-in extra's menu.

First I get the "The specified folder is not writeable" then I get the following error twice:

"An internal error has occurred:  bad argument #1 to 'child' (string expected, got nil)"
Photo of Smit Keniya

Smit Keniya, Employee

  • 233 Posts
  • 116 Reply Likes
Official Response
Lightroom Classic 8.3.1 was released today and contains a fix for this issue. Please update to 8.3.1 and verify that you are no longer seeing the issue. Thank you!
(Edited)
Photo of Shaun Bird

Shaun Bird

  • 5 Posts
  • 1 Reply Like
Hi, not fixed on my Mac...any thoughts?
Photo of Shaun Bird

Shaun Bird

  • 5 Posts
  • 1 Reply Like
Photo of Shaun Bird

Shaun Bird

  • 5 Posts
  • 1 Reply Like
Photo of Shaun Bird

Shaun Bird

  • 5 Posts
  • 1 Reply Like
Only allows me to export documents folder, not hhd or external hdd
Photo of Shaun Bird

Shaun Bird

  • 5 Posts
  • 1 Reply Like
Apologies, found the problem, my WD External drive was only Windows formatted, not MAC
Photo of Steve Valentine

Steve Valentine

  • 7 Posts
  • 2 Reply Likes
29 May 2019 11:15 ET - 8.3.1 installed to my Windows 10 PC without issue. Exporting to specific folder located on a NAS device completed successfully, i.e. the 'folder not writable' error did not occur.
Photo of Daniel Zuppinger

Daniel Zuppinger

  • 2 Posts
  • 0 Reply Likes
this bug is fixed for me too! Thanks
Photo of GARY FIELD

GARY FIELD

  • 4 Posts
  • 0 Reply Likes
8.3.1 fixes this problem for me! Thank you!

Photo of Askold Karidi

Askold Karidi

  • 3 Posts
  • 2 Reply Likes
With 8.3.1 my problem was fixed. Thank you