Lightroom Classic 8.3: Issues exporting photos to a Network Drive

  • 51
  • Problem
  • Updated 5 months ago
  • Solved
  • (Edited)
Since I upgraded to V8.3 of Lightroom Classic I can no longer export my files to our Synology Network System, I get the following error message "The specified folder in not writable"

After contacting support they were not able to resolve my issue, they maintained that it is a network issue on my side. I could not find any answers here or anywhere on the internet and decided to report this issue.

Because I share my processed photos with the rest of the office, my only solution was to un-install V8.3 and go back to V8.2.1, by doing that it resolved my problem.

So yes Adobe you have network issues in V8.3 as version 8.2.1 works perfectly when saving files to a network drive.
Photo of Chris

Chris

  • 8 Posts
  • 5 Reply Likes

Posted 5 months ago

  • 51
Photo of Rikk Flohr

Rikk Flohr, Official Rep

  • 5998 Posts
  • 1321 Reply Likes
Official Response
Greetings all,

I wanted to give you an update on this issue. We've been able to identify a possible bug with regard to this issue. We are currently testing the fix with a few users to verify that it does cure the issue. At this time I do not have an ETA for a public-facing fix.

If your issue is with Export the workaround continues to be: https://helpx.adobe.com/lightroom-classic/kb/error_export_folder.html
If your issue is with Publish Services, the only workaround is to revert to version 8.2.1. 

Thank you for all the information you've provided thus far and we hope to have this resolved quickly so everyone can get back to their normal workflow. 

Thanks for your patience.
Photo of Smit K

Smit K, Employee

  • 234 Posts
  • 117 Reply Likes
Official Response
Lightroom Classic 8.3.1 was released today and contains a fix for this issue. Please update to 8.3.1 and verify that you are no longer seeing the issue. Thank you!
(Edited)